Formtec Design Pro 6 에 대하여

폼텍 디자인 프로를 사용하여 주셔서 감사합니다.

폼텍 디자인 프로 6는 폼텍의 다양한 출력용지를
모두 디자인하고 출력할 수 있도록 개발한 소프트웨어로
지금까지 출시된 그 어떤 소프트웨어 보다 다양하고
강력한 기능을 보유하고 있습니다.

편리한 마법사 기능과 뛰어난 그래픽 편집기능,
데이터베이스 호환기능과 생성기능, 워드아트, 이미지 편집, 그라데이션 기능 등
다양하고 강력한 기능을 보강하여 더욱 쉽게 폼텍 제품을
디자인하고 출력할 수 있도록 하였습니다.

사용 시 어려운 점이나 궁금한 점이 있으시면
언제라도 저희 고객지원팀으로 문의하시거나
웹사이트를 방문하여 주십시오.

감사합니다.

클로버 서비스 라인 : 080-300-2100

고객지원 전화 : 031-982-4952

FAX : 031-982-4953

Web : www.formtec.co.kr

E-mail : service@formtec.co.kr

우편 : <415-070> 경기도 김포시 풍무동 32-2 한국폼텍(주) 고객지원팀


폼텍 디자인 프로 6 도움말

1. 도움말 소개

2. 도움말 항목찾기

3. 도움말 복사

4. 도움말 인쇄

5. 도움말 변경방법


도움말 소개

폼텍 디자인 프로 6의 도움말은 프로그램을 사용하기 위해서 필요한 기술적인 내용을 편리하게 찾아볼 수 있습니다. 폼텍 디자인 프로 6의 도움말은 HTML문서로 구성되어 있으므로 하이퍼링크를 사용하여 다른 도움말 항목으로 이동할 수 있고, 웹에 있는 항목으로의 이동도 가능합니다.

도움말은 목차, 색인, 검색 탭으로 구성되어 있으며, 자세한 사용방법에 대해서는 도움말 항목찾기를 참조하시기 바랍니다.


도움말 항목찾기

폼텍 디자인 프로 6 도움말에서 필요한 항목을 찾고자 할 경우에는 도움말 창에서 아래 탭 중 하나를 클릭합니다.

1. 목차

도움말의 전체 내용 구성을 한눈에 볼 수 있는 기능을 합니다. 목차에서 찾고자 한 내용을 클릭하면 오른쪽 창에 내용이 표시됩니다.

2. 색인

도움말에서 찾고자 하는 내용의 키워드(주제)를 알고 있을 때, <색인>탭을 클릭하고 단어를 입력하거나, 색인목록을 보고 찾고자 한 내용을 더블클릭하면 그 내용을 볼 수 있습니다.

3. 검색

도움말에 포함된 단어나 구문으로 검색하려면 <검색>탭을 클릭합니다. 보통 목차나 색인으로도 내용을 찾지 못했을 때 주로 사용합니다. <검색>탭을 클릭하고 단어를 입력하면 그 단어가 입력된 도움말 목록이 표시됩니다. 그 중 하나를 선택하여 더블클릭하면 내용을 볼 수 있습니다.


도움말 복사

폼텍 디자인 프로 6의 도움말 내용을 복사하시려면, 다음과 같이 합니다.

1. 도움말 창의 오른쪽 프레임에 있는 도움말을 마우스 오른쪽 단추로 클릭하고 [모두선택]을 클릭합니다.

1.1 도움말 중 일부만을 복사하려면 복사할 부분을 선택하고 선택한 내용을 마우스 오른쪽 단추로 클릭하고 [복사]를 클릭합니다.

2. 내용을 다시 마우스 오른쪽 단추로 클릭하고, [복사]를 클릭합니다. 내용이 클립보드로 복사됩니다.

3. 내용을 복사해 넣을 문서를 엽니다.

4. 문서안에서 내용을 복사해 넣을 위치를 클릭합니다.

5. [편집]메뉴에서 [붙여넣기]를 클릭합니다.


도움말 인쇄

1. 도움말 창의 오른쪽 프레임에 있는 인쇄 할 도움말을 클릭합니다.

2. 도움말 도구 모음에서 [옵션]을 클릭하고 [인쇄]를 클릭합니다.

2.1 [목차]탭에서 인쇄할 경우 현재 도움말 항목 인쇄, 현재 머리글의 모든 항목 인쇄, 목차에 포함된 모든 내용 인쇄에 대한 옵션이 표시됩니다.

2.2 Pop-Up 도움말을 인쇄하려면 Pop-Up 창의 안쪽을 마우스 오른쪽 단추로 클릭하고 [항목인쇄]를 클릭합니다.


도움말 변경방법

1. 도움말 목차를 숨기거나 표시하려면

1.1 도움말 도구 모음에서 [숨기기]를 클릭하여 목차와 색인 또는 검색결과 목록을 숨깁니다.

1.2 도움말 도구 모음에서 [표시]를 클릭하여 목차와 색인 또는 검색 결과 목록을 표시합니다.

2. 창 크기를 변경하려면

2.1 왼쪽이나 오른쪽 프레임을 넓게 하거나 좁게 하려면 두 프레임 사이의 나눔줄을 가리킵니다. 포인터가 양방향 화살표로 바뀌면 마우스 왼쪽 단추를 누르고 나눔줄을 왼쪽이나 오른쪽으로 끕니다.

2.2 전체 도움말 창을 크기에 비례하여 줄이거나 늘리려면 도움말 창의 아무 모서리나 가리킵니다. 포인터가 양방향 화살표로 바뀌면 마우스 왼쪽 단추를 누르고 모서리를 끕니다.

2.3 전체 도움말 창의 너비나 높이를 변경하려면 도움말 창의 위쪽, 아래쪽, 왼쪽 또는 오른쪽 면을 가리킵니다. 포인터가 양방향 화살표로 바뀌면 마우스 왼쪽 단추를 누르고 원하는 방향으로 끕니다.

3. 글꼴을 변경하려면

3.1 Internet Explorer 5.0의 [보기]메뉴에서 [인터넷 옵션]을 클릭합니다.

3.2 [일반]탭에서 [사용자 서식]을 클릭합니다.

3.3 [글꼴] 대화 상자에서 원하는 옵션을 선택하고 [확인]을 클릭합니다.

3.4 [일반] 탭에서 [사용자 서식]을 클릭합니다.

3.5 [사용자 서식]에서 원하는 옵션의 확인란을 선택하고 [확인]을 클릭합니다.

3.6 새로운 글꼴 설정을 적용하려면 [인터넷 옵션] 대화 상자에서 [확인]을 클릭합니다.

4. 색을 변경하려면

4.1 Internet Explorer 5.0의 [보기]메뉴에서 [인터넷 옵션]을 클릭합니다.

4.2 [일반]탭에서 [색]을 클릭합니다.

4.3 [색] 대화상자에서 원하는 옵션을 선택하고 [확인]을 클릭합니다.

4.4 [일반]탭에서 [사용자 서식]을 클릭합니다.

4.5 [사용자 서식]에서 원하는 옵션의 확인란을 선택하고 [확인]을 클릭합니다.

4.6 새로운 색 설정을 적용하려면 [인터넷 옵션] 대화상자에서 [확인]을 클릭합니다.

이 설정은 도움말 창의 오른쪽 프레임의 색상만 바꿉니다.


폼텍 디자인 프로 6 (Build : 6128) 에 추가된 기능

폼텍 디자인 프로 6 에 추가된 기능

1. 제품선택 - 제품검색 기능

2. 문자열 - 줄 바꾸기 (WordWrap) 기능

3. 문자열 - 줄간 조절 기능

4. 표 만들기 기능

5. 곧은 수직선, 수평선 그리기 기능

6. 기존 자료파일의 백업 기능

7. 사용자 자료파일 연결 기능

8. 자료관리 - 구성원 복사 기능

9. 기타 개선 사항


새로운 기능-데이터 마법사 기능

1. 제품선택 - 제품검색 기능

1. [새로만들기]-[제품선택]시 제품코드로 찾기는 기능이 보강되어 제품찾기가 더욱 쉬워졌습니다.

- 해당 제품코드의 일부분만 입력해도 제품을 검색할 수 있으며, 제품코드에 따른 라벨 수도 표기되어 있어, 쉽게 제품선택을 하실 수 있습니다.

2. 문자열 - 줄 바꾸기 (WordWrap) 기능

1. 단어를 기준으로 줄 바꿈(WordWrap)을 하실 수 있습니다.

- 주소를 두 줄로 표현하거나 두 줄이상으로 내용 입력 시 단어단위로 줄 바꿈이 가능해졌습니다.

① 두 줄로 표현하기 위한 내용에 마우스를 놓고 오른쪽 버튼을 누릅니다.

② [필드/문자열 등록정보]-[워드랩]에서 [▼]을 눌러 필요에 따라 [단어단위]로 선택합니다.

※ 예) 단어단위로 워드랩을 하고 문자열 오른쪽 정렬을 한 경우.

3. 문자열 - 줄간 조절 기능

1. 글꼴 아이콘 바의 줄간축소( [image]) 또는 줄간확대( [image] ) 아이콘을 이용해 줄 간격 (간격 0.5mm 단위)을 자유롭게 조절할 수 있습니다.

1) 기본 문자열 줄 간격

2) 줄 간격 확대시

3) 문자열 등록정보에서 줄 간격 값을 자유롭게 조절할 수 있습니다.

4. 표 만들기 기능

1. 기능 아이콘 표 그리기( [image]) 를 이용해 간단한 표를 만들수 있습니다. 기존 프로그램에서 사각형과 직선을 이용하여 표를 그리던 불편함 대신 행, 열의 개수를 지정함으로써간단하게 표를 그릴 수 있습니다

1) 표의 행과 열 지정.

2) 각각의 행 너비 값을 지정.

3) 각각의 열 높이 값을 지정.

5. 곧은 수직선, 수평선 그리기 기능

1. 기능 아이콘 선 그리기( [image]) + Shift 키를 이용해 곧은 수직선, 수평선을 쉽게 그릴 수 있습니다.

6. 기존 자료파일의 백업 기능

1. [자료]-[새 자료] 또는 [새 주소록]에서 동일한 파일명이 있을 경우, 기존파일이름을 '파일명_YYDDSSSS.mdb' 형식으로 변경하여 저장함으로써, 사용자 실수에 의한 데이터 손실을 방지합니다

7. 사용자 자료파일 연결 기능

1. 다른 컴퓨터로 자료를 옮겨서 작업하거나 기존 자료의 위치 이동, 파일명 변경으로 인한 파일 열기 오류시 사용자가 자료를 직접찾아 연결해 줄 수 있습니다.

1. 파일명 변경시도 자료파일 연결가능.

8. 자료관리 - 구성원 복사 기능

1. [자료관리]-[그룹관리]-[구성원 복사] 기능이 가능합니다.

① 기존에 그룹간의 구성원 이동만 가능했지만, 복사 기능이 추가되어 효율적인 그룹관리가 가능합니다

9. 기타 개선 사항

1. 이미지 추가 방법 ( [image] )

- 윈도우 탐색기에서 이미지 파일을 드래그하여 디자인 프로 6에 바로 삽입할 수 있습니다.

2. [자료관리]에서 정렬초기화 기능.

- 선택된 구성원의 체크해제 및 정렬기능 해제.

3. [자료]-[새 주소록] 또는 [주소록열기]를 했을 때 [자료관리]창의 필드배치순서를 사용빈도 순으로 재배치했습니다.

4. [새 자료]에서도 우편번호 및 주소 자동입력이 편리하게 필드배치.

[우편번호]-[주소]-[주소(상세)] 순으로 재배치
① [자료관리]창의 [우편번호] 빈 칸에서 더블 클릭합니다.
② 우편번호 검색 창이 뜨고, 우편번호 검색 후 더블 클릭하면,
우편번호 및 주소란에 동까지 자동 입력할 수 있습니다.

5. 주소 출력 시 자동으로 두 줄 표현

- 기존 [자동맞춤]체크로 인해 주소란이 길어서 잘리는 경우, 이용자가 일일이 자동맞춤해제, 두 줄 표현이 되도록 개체크기 조절해야 하는 번거로움을 줄였습니다.

6. 프로그램과 최신 용지규격 버전을 확인할 수 있습니다.


폼텍 디자인 프로 6 새로운 기능

폼텍 디자인 프로 6 기능 소개

1. 풍부한 활용샘플과 클립아트

2. 데이터 마법사 기능

3. 디자인 마법사 기능

4. 보고서 마법사 기능

5. 다양한 바코드 생성 및 출력

6. 우편번호 바코드 기능

7. 워드아트 기능

8. 이미지 편집 기능

9. 그라데이션 기능

10. 사용자 정의 문자열 기능

11. 뛰어난 디자인 편집 기능

12. 강력한 텍스트 편집 기능

13. 편리한 프린터 여백 조정 기능


새로운 기능-풍부한 활용템플릿과 클립아트

풍부한 활용샘플과 클립아트

폼텍 디자인 프로 6에는 450여 가지의 용도별 활용 샘플과 1,800여 가지 이상의 클립아트가 들어있습니다. 용도에 따라 분류되어 있는 템플릿과 클립아트로 라벨을 멋지게 디자인 해 보세요.


새로운 기능-데이터 마법사 기능

데이터 마법사 기능

폼텍 디자인 프로 6는 자료(데이터베이스)를 이용하여 라벨을 제작할 때 손쉽게 자료를 구축하고, 라벨로 출력할 수 있도록 도와주는 마법사 기능이 추가되었습니다.

막강해진 폼텍 디자인 프로 6의 데이터 마법사 기능을 확인해 보세요.

타 데이터베이스 자동 변환 기능

그 동안 EXCEL 등 다른 프로그램에서 작업한 데이터베이스를 불러와서 쓰실 때, 그 방법이 너무 복잡하고 어려워서 힘드셨다구요? 폼텍 디자인 프로 6에서는 어느 형식의 자료라도 선택만 하시면 간단하게 불러올 수 있습니다. 변환 마법사의 순서에 따라 선택만 해주시면 폼텍 디자인 프로 6에서 쓸 수 있는 자료 형식(.mdb)으로 자동 변환됩니다.

이제 손쉽게 다른 데이터베이스들을 불러와 라벨 작업을 하세요.

필드배치 기능

폼텍 디자인 프로 6에서는 자료항목을 선택하여 마우스로 라벨에 위치지정을 하는 등의 번거로운 작업을 일일이 하실 필요가 없습니다. 입력하신 자료의 필드 목록 중에 라벨에 출력하고자 하는 목록만 선택하여 라벨에 배치할 수 있습니다. 라벨에 배치된 목록은 위치 조정, 선택 취소 등이 가능하고, 용지설정도 다시 하실 수 있습니다.

편집화면에서 List 함께 보기 기능

라벨 편집 중에 List를 보고싶은데, 따로 창을 불러와 보고 다시 닫고, 매우 불편하셨지요? 폼텍 디자인 프로 6에서는 편집창에 list가 함께 보이기 때문에 그런 불편을 겪을 필요가 없습니다. 그리고 List에서 선택한 항목이 라벨에 바로 적용되어 보여지기 때문에 별도의 작업 없이 라벨 디자인 확인을 할 수 있습니다.

메일 발송 기능

주소록 작성 시 전자 우편 주소를 입력하시면, 바로 그 주소로 메일 발송이 가능합니다.

관련정보

데이터 마법사를 이용한 주소용 라벨 만들기(수신자용)

데이터 마법사를 이용한 분류표기용 라벨 만들기

데이터 마법사를 이용한 물류관리용 라벨 만들기

데이터 마법사를 이용한 파일인덱스 라벨 만들기

데이터 마법사를 이용한 바코드 라벨 만들기

데이터 마법사를 이용한 비디오 라벨 만들기

데이터 마법사를 이용한 캐릭터 라벨 만들기


새로운 기능-디자인 마법사 기능

디자인 마법사 기능

폼텍 디자인 프로 6의 또 하나의 마법사 기능인 디자인 마법사 기능은 데이터 사용이 필요 없는 라벨인 경우, 용도에 따라 분류되어 있는 샘플디자인을 선택하여 디자인, 편집 할 수 있는 편리한 마법사 기능입니다.

용도에 맞게 미리 디자인된 샘플파일이 모두 보여지기 때문에 바로 선택하여 그 화면에서 편리하게 디자인 작업을 하실 수 있습니다.

관련정보

디자인 마법사를 이용한 주소용 라벨 만들기(수신자용)

디자인 마법사를 이용한 분류표기용 라벨 만들기

디자인 마법사를 이용한 물류관리용 라벨 만들기

디자인 마법사를 이용한 파일인덱스 라벨 만들기

디자인 마법사를 이용한 바코드 라벨 만들기

디자인 마법사를 이용한 CD 라벨 만들기

디자인 마법사를 이용한 명함 만들기

디자인 마법사를 이용한 포토스티커 만들기


새로운 기능-보고서 마법사 기능

보고서 마법사 기능

폼텍 디자인 프로 6에서는 저장되어 있는 자료를 바로 정렬, 선택하여 멋진 보고서처럼 출력해 보실 수 있습니다.

자료관리창에서 자료인쇄를 선택하시면, List 출력시 다양한 템플릿이 지원되며, List에 출력하고자 하는 항목들만 선택하여 보고서 디자인을 새로 할 수도 있습니다. 용지 크기, 방향, 여백, 머리말, 꼬리말 등 보고서 출력에 필요한 모든 것을 모두 한 화면에서 조정할 수 있으므로 인쇄를 위해 다른 번거로운 작업을 따로 하실 필요가 없습니다. 이제 폼텍 디자인 프로 6만으로 완벽한 List 보고서를 작성해 보세요.


새로운 기능-다양한 바코드 지원

다양한 바코드 생성 및 출력 기능

폼텍 디자인 프로 6는 총 32종류의 바코드가 지원되며, 직접 입력, 일련번호 이용, 자료 연결 등 다양한 방법으로 바코드를 생성할 수 있습니다. 또한 글꼴, 저장형식 등을 선택할 수 있어 다양한 바코드를 손쉽게 출력할 수 있습니다.


새로운 기능-우편번호 바코드

우편번호 바코드 기능

폼텍 디자인 프로 6는 다량의 우편물 발송 시 우편요금 감액 혜택을 받을 수 있는 우편물 바코드 기능이 추가되었습니다. 새로 개정된 우편번호와 우편번호 바코드를 사용하여 우편물 발송을 하시면, 최고 46%까지 우편요금을 절약하실 수 있습니다. ( 단, 우편집중국에서 인증을 받으셔야 합니다. )

폼텍 디자인 프로 6의 우편번호 바코드는 우편집중국의 승인을 받았습니다.


새로운 기능-사용자 정의 문자열

사용자 정의 문자열 기능

폼텍 디자인 프로 6에서는 라벨에 일련번호, 날짜, 시간을 넣고 싶을 때, 번거롭게 따로 입력하실 필요가 없습니다. 기본내용 외에 추가하고자 하는 내용도 바로 입력하실 수 있고, 함수끼리의 조합도 가능하여 손이 많이 가던 작업을 간단하게 하실 수 있습니다.


새로운 기능-뛰어난 그래픽 편집

뛰어난 그래픽 편집 기능

폼텍 디자인 프로 6의 뛰어난 그래픽 편집 기능은 지금까지의 편집기능은 물론 다음과 같은 기능을 보강하여 출력물을 디자인하는데 있어 더욱 편리해졌습니다.

연속 그리기 기능

같은 도형을 연속하여 여러 번 그려야 할 때, 작업선택을 매번 해 줄 필요 없이 연속 그리기를 선택하면, 편리하게 여러 개의 도형을 그릴 수 있습니다.

클립 파일 생성 기능

클립파일이란 폼텍 디자인 프로 6에서 디자인 한 그림파일로서 각각의 개체를 그룹화 등을 한 후에 클립파일로 저장하면 클립아트나 다른 그림 파일처럼 언제든지 불러와 사용할 수 있는 기능입니다.

글자 및 도형의 채움색 확인 기능

글자 및 도형의 채움색을 정한 경우 그 채움색이 도구 모음 아이콘에 보여 별도의 작업 없이 채움색 확인이 가능합니다.

쉬운 도형 편집 기능

도형이 여러 개 겹쳐 있더라도 각각의 개체 선택이 가능하여 번거로운 개체이동 없이 손쉽게 편집할 수 있습니다.

이동이나 크기 조정 시, ESC키를 누르면 해당기능이 취소됩니다.

1. 방향키 - 빠르게 이동 (5픽셀 단위)

2. Ctrl + 방향키 - 정밀하게 이동 (1픽셀 단위)

3. Ctrl + Shift + 방향키 - 빠르게 크기 조정 (5픽셀 단위)

4. Shift + 방향키 - 정밀하게 크기 조정 (1픽셀 단위)


새로운 기능-강력한 텍스트 편집

강력한 Text 편집 기능

세로쓰기 기능

폼텍 디자인 프로 6는 그 동안 디자인 프로그램에서 해결하지 못한 파일인덱스 라벨 등의 작업 시 필요했던 세로쓰기가 가능합니다. 용지선택 후 가로용지 메뉴를 이용, 세로로 라벨 모양을 만든 후 마우스로 길게 드래그 작업을 하신 후 글자를 입력하시면 세로쓰기가 됩니다.

간단해진 문자 입력 기능

기존의 프로그램에서처럼 문자를 입력하기 위해 마우스로 영역 선택을 따로 해 줄 필요 없이, 폼텍 디자인 프로 6에서는 문자열 입력 단추만 클릭하면 용지 위에 바로 문자를 입력할 수 있습니다. Enter키만 치면 두줄, 세줄 입력도 가능합니다. 간단해진 문자 입력 기능을 확인해 보세요.

자료파일의 압축 및 복구 기능

폼텍 디자인 프로 6는 데이터가 삭제, 정렬 등의 반복적인 작업으로 파일크기나 일련번호 등에 문제가 생겼을 때, 자료파일의 크기나 일련번호 등을 최적화 해주고, 가장 작은 크기로 압축해 주며, 치명적 손상이 아닌 작은 손상인 경우에는 복구를 해주는 기능을 보강하였습니다.


새로운 기능-프린터 여백 조정

편리한 프린터 여백 조정 기능

폼텍 디자인 프로 6는 프린터기 종류에 따라 다소 다를 수 있는 여백을 조정하고 테스트 인쇄를 할 수 있는 기능이 추가되었습니다. 프린터기에 맞는 여백을 찾은 후 조정을 한번만 해 놓으시면, 프린터 인쇄시 착오없이 정확한 인쇄를 하실 수 있습니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 인쇄, 프린터 설정, 프린터 여백 조정, 환경설정


새로운 기능-워드아트 기능

워드아트 기능

폼텍 디자인 프로 6는 다양한 워드 아트 기능을 이용해, CD라벨 등 원형 모양의 문자열 입력을 할 수 있습니다. 원형 문자열이 아닌 일반 문자열도 다양한 효과를 주어 화려한 디자인이 가능합니다.

뿐만 아니라 문자열을 원하는 각도로 회전할 수 있으며, 회전 방향도 설정할 수 있습니다.

그리고 워드아트 기능사용 시 문자열에 그림자 효과와 3D 효과(입체 그림자)를 줄 수 있으며, 그림자의 색상, 각도, 간격 등도 설정이 가능합니다.


새로운 기능-이미지 편집 기능

이미지 편집 기능

폼텍 디자인 프로 6에서는 전문 그래픽 프로그램의 이미지 편집 기능을 모두 갖추고 있습니다.

색상보정, 필터효과 등은 물론이고 회전, 크기 조정 등도 가능하여 디지털 카메라로 찍은 사진이나, 스캔 받은 이미지를 편집해서 폼텍 스페셜 잉크젯 용지에 직접 출력할 수 있습니다.


새로운 기능-그라데이션 기능

그라데이션 기능

폼텍 디자인 프로 6에서는 개체에 색을 채울 때, 전문 그래픽 프로그램에서처럼 그라데이션 효과를 줄 수 있습니다.

그라데이션 아이콘을 선택한 후, 시작색과 끝색, 방향, 정밀도 등을 입력하면, 그라데이션 효과로 색이 채워진 개체를 만들 수 있습니다. 프레임 효과를 선택하면 개체의 외곽선도 그릴 수 있습니다.


화면설명

1. 전체 화면 설명

2. 도구모음

2.1 기본 도구모음

2.2 그리기 도구모음

2.3 글꼴 도구모음

3. 메뉴설명

3.1 파일

3.1.1 새로 만들기

3.1.2 열기

3.1.3 최근 작업 파일

3.1.4 닫기

3.1.5 저장

3.1.6 다른 이름으로 저장

3.1.7 클립 파일 열기

3.1.8 클립 파일 저장

3.1.9 가로용지

3.1.10 용지변경

3.1.11 마법사

3.1.12 인쇄 범위 설정

3.1.13 인쇄 미리 보기

3.1.14 인쇄

3.1.15 프린터 설정

3.1.16 프린터 여백 조정

3.1.17 환경설정

3.1.18 클립아트 경로 설정

3.1.19 끝내기

3.2 편집

3.2.1 취소

3.2.2 잘라내기

3.2.3 복사

3.2.4 붙여넣기

3.2.5 지우기

3.2.6 전체선택

3.2.7 등록정보

3.3 보기

3.3.1 기본 도구 모음

3.3.2 글꼴 도구 모음

3.3.3 그리기 도구 모음

3.3.4 상태창

3.3.5 눈금자

3.3.6 데이터 창

3.3.7 축소하기

3.3.8 확대하기

3.3.9 실제크기

3.4 삽입

3.4.1 필드불러오기

3.4.2 문자열

3.4.3 사용자 정의 문자열

3.4.4 바코드

3.4.5 우편번호 바코드

3.4.6 선

3.4.7 화살표

3.4.8 사각형

3.4.9 둥근사각형

3.4.10 원

3.4.11 그라데이션

3.4.12 워드아트

3.4.13 클립아트

3.4.14 이미지

3.5 서식

3.5.1 글꼴

3.5.2 맨 앞으로 가져오기

3.5.3 맨 뒤로 보내기

3.5.4 개체 묶기

3.5.5 개체 풀기

3.5.6 문자맞춤

3.5.7 개체잠금

3.6 자료

3.6.1 현재자료

3.6.2 새 주소록

3.6.3 주소록 열기

3.6.4 최근 주소록 파일

3.6.5 새자료

3.6.6 자료열기

3.6.7 최근 자료 파일

3.6.8 자료닫기

3.6.9 다른 이름으로 저장

3.6.10 처음 데이터

3.6.11 이전 데이터

3.6.12 데이터 검색

3.6.13 다음 데이터

3.6.14 마지막 데이터

3.6.15 자료구조변경

3.6.16 자료파일압축/복구

3.7 이미지

3.7.1 편집

3.7.2 파일로 저장

3.7.3 수평 뒤집기

3.7.4 수직 뒤집기

3.7.5 회전

3.7.6 기울이기

3.7.7 크기

3.7.8 여백 잘라내기

3.7.9 색상보정

3.7.10 필터1

3.7.11 필터2


화면설명

전체 화면 설명

기본 도구 모음, 글꼴 도구 모음, 그리기 도구 모음, 메뉴바, 편집창으로 구성되어 있습니다.

메뉴바

불러오기, 저장, 편집, 인쇄 등의 작업을 할 수 있는 메뉴들이 있습니다.

기본 도구 모음

기본적인 기능(열기, 저장, 인쇄, 편집 등)을 바로 실행할 수 있는 도구들이 있습니다.

글꼴 도구 모음

글꼴과 크기, 진하기, 기울임, 밑줄, 정렬, 색채우기 등의 작업을 할 수 있는 도구들이 있습니다.

그리기 도구 모음

용지 안에 글을 써 넣거나, 그림을 그릴 때, 데이터베이스, 바코드, 그림 등을 불러오거나, 그 개체들을 선택하는 도구들이 있습니다.

편집창

선택하신 용지가 나와 그 위에서 입력, 편집 등을 할 수 있는 창입니다

데이터창

주소록이나 자료를 이용하여 디자인 작업을 할 경우, 편집창 하단에 데이터창이 생성됩니다.

데이터 수정, 정렬, 항목이동 등이 가능하며, 선택된 데이터가 라벨용지에 적용되어 보여집니다.


기본 도구모음

새로 만들기 | CTRL+N | 새로운 용지를 선택하여 작업을 합니다.
열기 | CTRL+O | 보관되어 있는 파일을 불러옵니다.
저장 | CTRL+S | 현재 작업중인 디자인을 저장합니다.
마법사 |  | 마법사 기능을 사용할 수 있는 작업선택창을 생성합니다.
용지변경 |  | 현재 작업중인 디자인은 그대로 있고, 용지를 변경합니다.
인쇄 | CTRL+P | 현재 작업중인 디자인을 프린터로 출력합니다.
미리보기 |  | 현재 작업한 디자인이 라벨용지로 인쇄되는 모양을 미리 볼 수 있습니다.
잘라내기 | CTRL+X | 선택한 개체를 잘라냅니다.
복사 | CTRL+C | 선택한 개체를 복사합니다.
붙여넣기 | CTRL+V | 잘라내거나 복사한 내용을 지정한 위치에 붙여 넣습니다.
지우기 | CTRL+D | 선택한 개체를 삭제합니다.
취소 | CTRL+Z | 지금 실행한 작업을 취소하고, 한단계 이전의 상태로 되돌려 줍니다.
등록정보 |  | 선택한 개체의 등록정보(글꼴, 색상, 크기 등)를 보여줍니다.
맨 앞으로 가져오기 |  | 선택된 개체가 다른 개체들과 겹쳐 있을 때, 제일 앞으로 나와 다 보일 수 있도록 합니다.
맨 뒤로 보내기 |  | 선택된 개체가 다른 개체들과 겹쳐 있을 때, 제일 뒤로 가서 숨어 있을 수 있도록 합니다.
축소 |  | 디자인 창의 용지크기를 30%씩 축소하여 보여줍니다.
확대 |  | 디자인 창이 용지크기를 30%씩 확대하여 보여줍니다.
실제크기 |  | 디자인 창의 용지크기를 실제크기대로 보여줍니다.
처음 데이터 |  | 현재 자료의 맨 앞 데이터로 이동합니다.
이전 데이터 |  | 현재 데이터의 바로 앞 데이터로 이동합니다.
데이타 검색 |  | 데이터중 특정 데이터를 찾을 수 있습니다.
다음 데이터 |  | 현재 데이터의 바로 다음 데이터로 이동합니다.
마지막 데이터 |  | 현재 자료의 제일 마지막 데이터로 이동합니다.
현재자료 |  | 현재 자료의 리스트를 보여줍니다.
도움말 |  | 도움말을 보여줍니다.


그리기 도구모음

개체선택 | 개체를 선택합니다.
필드불러오기 | 연결된 자료(데이터베이스)의 필드를 불러옵니다.
문자열 | 글을 입력합니다.
사용자정의 문자열 | 일련번호, 날짜, 시간 등을 입력합니다.
바코드 | 바코드를 생성합니다.
우편번호 바코드 | 우편번호 바코드를 생성합니다.
선 | 직선을 그립니다.
화살표 | 화살표를 그립니다.
사각형 | 사각형을 그립니다.
둥근사각형 | 둥근 사각형을 그립니다.
원 | 원을 그립니다.
표 | 열과 행의 값을 입력하고 너비, 높이값을 조절하여 표를 그립니다.
그라데이션 | 시작색과 끝색을 정해 색을 채우고자 하는 개체에 그라데이션을 줍니다.
워드아트 | 문자열을 원형모양이나, 원하는 각도로 입력할 수 있으며, 그림자 효과와 3D효과를 줍니다.
클립아트 | 클립아트를 불러옵니다.
이미지 | 저장되어 있는 이미지를 불러옵니다.
연속그리기 | 연속해서 도형을 그립니다.


글꼴 도구모음

글꼴 | 글꼴을 변경합니다. - 원하는 글꼴 목록을 보려면 아래 화살표를 누릅니다.
크기 | 글의 크기를 변경합니다.
굵게 | 글의 형태를 굵은 글씨체로 변경합니다.
기울임 | 글의 형태를 기울임꼴로 변경합니다.
밑줄 | 선택한 문자열에 밑줄을 긋습니다.
왼쪽 맞춤 | 문자열을 왼쪽에 맞춥니다.
가운데 맞춤 | 문자열을 가운데에 맞춥니다.
오른쪽 맞춤 | 문자열을 오른쪽에 맞춥니다.
위쪽맞춤 | 문자열을 개체 영역의 위쪽에 맞춥니다.
가운데맞춤 | 문자열을 영역의 가운데에 맞춥니다.
아래맞춤 | 문자열을 영역의 아래에 맞춥니다.
줄간격축소 | 문자열의 줄간격을 축소합니다.
줄간격확대 | 문자열의 줄간격을 확대합니다.
글꼴색 | 글자의 색을 변경합니다.
색채우기 | 도형 등의 채움색을 변경합니다.
선색 | 선의 색을 변경합니다.
자동맞춤 | 문자열의 개체영역 크기를 자동맞춤, 자동해제 해줍니다.
개체잠금 | 개체의 크기, 위치 등을 고정합니다.


메뉴설명-(새로만들기)

새로만들기

새로만들기

CTRL+N

새로운 용지를 선택하여 작업을 합니다.

1. 기본 도구모음에서 [새로만들기]를 클릭하거나, 메뉴의 [파일->새로만들기] 를 선택합니다.

2. 새로만들기를 선택하면, 용지선택창이 생성됩니다. 가지고 있는 용지를 선택하면, 편집창에 선택한 용지가 나옵니다. 생성된 용지에 디자인 작업을 시작하면 됩니다.


메뉴설명-파일(열기)

열기

열기

CTRL+O

보관되어 있는 파일을 불러옵니다.

1. 기본 도구모음에서 [열기]를 클릭하거나, 메뉴의 [파일->열기] 를 합니다.

2. 열기를 선택하면, 파일 열기창이 생성됩니다. 위치를 설정하고 파일이름을 입력하여 열기버튼을 클릭하면, 편집창에 선택한 디자인 파일이 나옵니다.


메뉴설명-파일(최근 작업 파일)

최근 작업 파일

최근 작업 파일

최근에 작업한 파일들을 보여줍니다.

1. 메뉴에서 [파일->최근 작업 파일] 을 선택합니다. 최근에 작업한 순서대로 9개의 파일 제목이 보여집니다.

2. 파일 제목을 선택하면, 편집창에 선택한 디자인 파일이 나옵니다.


메뉴설명-파일(닫기)

닫기

닫기

현재 작업중인 디자인을 닫습니다.

1. 메뉴의 [파일->닫기] 를 합니다.

2. 닫기를 선택하면, 편집창에 있던 디자인 파일이 사라지고 빈 편집창만 남습니다.


메뉴설명-파일(저장)

저장

저장

CTRL+S

현재 작업중인 디자인을 저장합니다.

1. 기본 도구모음에서 [저장]을 클릭하거나, 메뉴의 [파일->저장] 을 선택하거나, 마우스의 오른쪽 버튼을 클릭해 [저장]을 선택합니다.

2. 저장을 선택하면, 저장파일 이름을 입력받는 파일저장창이 생성되고, 파일 이름을 입력하면 파일저장창이 사라지고 디자인한 용지가 있는 편집창이 남습니다.


메뉴설명-파일(다른 이름으로 저장)

다른 이름으로 저장

다른 이름으로 저장

현재 저장되어 있는 파일이름을 다른 이름으로 바꾸어 저장합니다.

1. 메뉴의 [파일->다른 이름으로 저장] 을 선택합니다.

2. 다른 이름으로 저장을 선택하면, 저장파일 이름을 입력받는 파일저장창이 생성되고, 파일 이름을 입력하면 파일저장창이 사라지고 디자인한 용지가 다른 이름으로 저장되어 편집창에 남습니다.


메뉴설명-파일(클립파일 열기)

클립파일 열기

클립파일 열기

저장해 놓은 클립파일을 엽니다.

1. 메뉴의 [파일->클립파일 열기] 를 선택하거나, 마우스의 오른쪽 버튼을 클릭하여 [클립파일 열기] 를 선택합니다.

2. 클립파일 열기를 선택하면, 클립파일 열기창이 생성되고, 열고자 하는 파일을 선택하면, 클립파일열기창이 사라지고 선택한 클립 파일이 편집창에 나옵니다.

3. 이때 클립 파일은 그림 파일과 같은 개념이므로 편집창에 어떤 용지가 선택되어 있던 그 위에 생성됩니다. 이 때는 용지 크기에 맞게 클립파일의 크기를 조정하면 됩니다.


메뉴설명-파일(클립파일 저장)

클립파일 저장

클립파일 저장

작업한 클립파일을 저장합니다.

1. 메뉴의 [파일->클립파일 저장] 을 선택하거나, 클립파일로 저장하고자 하는 개체를 선택후, 마우스의 오른쪽 버튼을 클릭하여 [클립파일 저장] 을 선택합니다.

2. 클립파일 저장을 선택하면, 클립파일 저장창이 생성되고, 파일이름을 입력하여 저장버튼을 누르면, 클립파일로 저장됩니다.


메뉴설명-파일(가로용지)

가로용지

가로용지

현재 작업중인 디자인은 그대로 있고, 용지의 방향을 바꿔줍니다.

1. 메뉴의 [파일->가로용지] 를 선택합니다.

2. 가로용지를 선택하면, 현재 작업중이던 디자인은 그대로 있고, 용지의 방향만 변경됩니다.


메뉴설명-파일(용지변경)

용지변경

용지변경

현재 작업중인 디자인은 그대로 있고, 용지를 변경합니다.

1. 기본 도구모음에서 [용지변경]을 클릭하거나, 메뉴의 [파일->용지변경] 을 선택합니다.

2. 용지변경을 선택하면, 용지선택창이 생성되고, 용지를 선택하면, 용지가 변경됩니다.


메뉴설명-파일(마법사)

마법사

마법사

마법사기능을 사용하실 수 있는 작업선택창을 생성합니다.

1. 기본 도구모음에서 [마법사]를 클릭하거나, 메뉴의 [파일->마법사] 를 선택합니다.

2. 마법사를 선택하면, 두종류의 마법사 기능이 있는 작업선택창이 생성됩니다.

디자인 마법사는 자료(데이터 베이스)를 이용하지 않는 쉬운 라벨작업을 하고자 할 때 사용할 수 있는 마법사 기능이고, 데이터 마법사 기능은, 주소록이나 자료 등 데이터 베이스를 이용하고자 할 때 사용하는 마법사 기능입니다.

작업하시고자 하는 라벨의 용도에 따라 제품구분과 유형을 선택하시고 다음을 클릭하시면 라벨 작업 순서대로 마법사 창이 진행됩니다.

더 자세한 작업 순서를 보시고자 하시면 원하시는 라벨을 다음에서 클릭해주세요.

1. 디자인 마법사

1.1 주소용라벨

1.2 분류표기용 라벨

1.3 물류관리용 라벨

1.4 파일인덱스 라벨

1.5 바코드 라벨

1.6 CD 라벨

1.7 명함

1.8 포토스티커

2. 데이터 마법사

2.1 주소용 라벨

2.2 분류표기용 라벨

2.3 물류관리용 라벨

2.4 파일인덱스 라벨

2.5 바코드 라벨

2.6 비디오 라벨

2.7 캐릭터 라벨


메뉴설명-파일(인쇄 범위 설정)

인쇄 범위 설정

인쇄 범위 설정

용지에서 인쇄하고자 하는 범위( 시작위치, 반복회수, 인쇄 매수 ) 를 정합니다.

1. 메뉴의 [파일->인쇄 범위 설정] 을 선택합니다.

2. 인쇄 범위 설정을 선택하면, 인쇄 범위 설정창이 생성되고, 라벨 인쇄 반복 개수(또는 장)와 시작위치를 입력 또는 마우스로 선택한 후 확인버튼을 클릭하면, 원래의 편집창이 나옵니다. 자료(데이터)를 연결해서 라벨을 출력시에는 데이터 단위를 선택하시고, 범위를 지정해 주시면 됩니다.

2-1. 데이터 단위 인쇄란 다음과 같이 자료(데이터)를 이용해서 라벨작업을 할 때, 자료를 모두 라벨로 인쇄할 때는 '모든 데이터 인쇄'를 선택하고, 어느 특정 범위의 데이터만 라벨로 출력하고 싶을 때는 '지정한 범위의 데이터 인쇄'를 선택, 몇 번째 데이터부터 몇 번째까지 라벨로 출력하고 싶은지를 입력해 주면 됩니다. 데이터별로 똑같은 라벨을 여러 장 출력하고 싶을 때는, 데이터 반복인쇄를 체크하시고 반복횟수를 입력하시면 됩니다.

첫 페이지만 미리보기가 설정(v 표시)되어 있으면, 미리보기 시 첫 페이지만 보입니다. 전체 페이지를 보고자 하실 때는 마우스로 클릭하시어 v표시를 지우십시오.

3. 인쇄범위 설정이 끝나고 확인버튼을 누르시면, 미리보기 창이 생성되며, 이상이 없을 시에는 인쇄버튼을 누릅니다.

관련정보

인쇄 미리 보기, 인쇄, 프린터 설정, 프린터 여백 조정, 환경설정


메뉴설명-파일(인쇄 미리보기)

인쇄 미리보기

인쇄 미리 보기

현재 작업한 디자인이 라벨용지로 인쇄되는 모양을 미리볼 수 있습니다.

1. 기본 도구모음에서 [인쇄 미리 보기]를 클릭하거나, 메뉴의 [파일->인쇄 미리 보기] 를 선택합니다.

2. 인쇄 미리 보기를 선택하면, 인쇄 미리 보기창이 생성됩니다.

2-1. 인쇄미리보기 창 설명

미리보기 화면을 확대· 축소를 원하실 땐, [image] 버튼을 클릭합니다. 미리보기 할 화면이 여러 장 있을 때는 [image] 버튼을 이용하여 라벨의 앞, 뒷장으로 이동합니다. 인쇄를 원하시면 인쇄버튼을 클릭하시고, 미리보기 창을 닫으시려면 닫기버튼을 클릭합니다.

프린터를 선택하려면, [image] 버튼의 화살표를 클릭합니다.

프린터 설정을 하려면, [image] 버튼을 클릭합니다. '프린터 설정' 창이 생성되고, 프린터, 용지, 인쇄방향 등을 설정할 수 있습니다.

인쇄시 칼선 인쇄를 원하는 경우에는, [image] 버튼을 클릭합니다. 그러면 인쇄시에 연하게 라벨 외곽선까지 같이 인쇄가 됩니다.

관련정보

인쇄범위 설정, 인쇄, 프린터 설정, 프린터 여백 조정, 환경설정


메뉴설명-파일(인쇄)

인쇄

인쇄

CTRL+P

현재 작업한 디자인을 출력합니다.

1. 기본 도구모음에서 [인쇄]를 클릭하거나, 메뉴의 [파일->인쇄] 를 선택하거나, 마우스의 오른쪽 버튼을 클릭해 [저장]을 선택합니다.

2. 인쇄를 선택하면, '인쇄 범위 설정' 창이 생성됩니다. 똑같은 라벨을 여러장 인쇄하고자 할 때는 '라벨단위'에 인쇄하고자 하는 개수를 입력하시고, 똑같은 내용을 여러장의 용지에 인쇄하고자 할 때는 '용지단위'에 원하는 매수를 입력합니다.

'시작위치'에는 남아있는 라벨용지를 이용할 경우에 인쇄를 시작해야할 첫 번째 위치를 입력해주시거나, 마우스로 미리보기 된 라벨용지위에 시작위치를 클릭해 주시면 됩니다. '확인'버튼을 클릭하시면, '인쇄 미리보기' 창이 생성됩니다. 확대, 축소해서 볼 수 있고, 이곳에서 바로 프린터기를 설정하거나, 인쇄를 할 수도 있습니다. 인쇄를 클릭하면 됩니다.

'첫 페이지만 미리보기'에 체크가 되어 있는 경우에는 미리보기시에 첫 페이지만 보이게 됩니다. 원하시는 범위를 모두 보고 싶을 때는, 체크 박스에 한 번 클릭하셔서 체크 표시를 없애야만 합니다.

2-1. 주소록이나 자료를 이용하여 인쇄하고자 할 때는, '데이터 단위'를 선택합니다. 자료의 모든 내용을 인쇄하고 싶을 때는 '모든 데이터 인쇄', 어느 일부분만 인쇄할 때는 '지정한 범위의 데이터 인쇄'를 선택하시고 데이터 범위를 입력합니다. 데이터를 두 개 이상 인쇄하고 싶을 때는 '데이터 반복인쇄'를 선택하시고 반복횟수에 원하시는 수를 입력하면 됩니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 프린터 설정, 프린터 여백 조정, 환경설정


메뉴설명-파일(프린터 설정)

프린터 설정

프린터 설정

인쇄를 보낼 프린터기와 용지, 인쇄방향 등을 정합니다.

1. 메뉴의 [파일->프린터 설정] 을 선택합니다.

2. 프린터 설정을 선택하면, 프린터 설정 창이 생성됩니다. 설정이 끝난 후 확인을 누르면 원래의 편집창으로 돌아갑니다.

프린터 종류는 이름난의 화살표를 누르면 표시됩니다. 출력하려는 프린터를 선택하십시오.

용지의 크기와 인쇄방향도 이 창에서 설정해 줍니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 인쇄, 프린터 여백 조정, 환경설정


메뉴설명-파일(프린터 여백 조정)

프린터 여백 조정

프린터 여백조정

프린터기에 맞는 여백을 조정하고 테스트 인쇄를 할 수 있습니다.

1. 메뉴의 [파일->프린터 여백 조정] 을 선택합니다.

2. 프린터 여백 조정을 선택하면, 프린터 여백 조정 창이 생성됩니다.

왼쪽과 위쪽난에 조정할 만큼의 수치를 입력합니다. 더 위쪽으로 가야한다면 - 수치를, 아래쪽으로 가야한다면 + 수치를 입력합니다. (왼쪽도 같은 방법으로 왼쪽으로 가야하면 - 수치를, 오른쪽으로 가야한다면 + 수치를 입력합니다.)

여백 조정이 끝난 후 일반 종이에 테스트문서 인쇄 해보시고, 정확하게 조정이 끝나면, 조정완료를 클릭하고 원래의 편집창으로 돌아갑니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 인쇄, 프린터 설정, 환경설정


메뉴설명-파일(환경 설정)

환경설정

환경 설정

인쇄 시 프린터기와 그림파일의 크기에 따라 환경을 설정해 줍니다.

1. 메뉴의 [파일->환경 설정] 을 선택합니다.

2. 환경 설정을 선택하면, 환경 설정 창이 생성됩니다. 설정이 끝난 후 확인을 누르면 원래의 편집창으로 돌아갑니다.

- 클리핑처리는 불필요한 출력부분을 막아줍니다. 안쪽, 바깥쪽 영역을 따로 지정하실 수 있습니다.
이 기능은 불필요한 출력영역을 마스킹하여 출력을 방지하고 잉크소비를 줄일 수 있는 기능입니다.

- 더 양호한 출력물을 얻기 위해 그림인쇄시 모드를 선택해 주어야 합니다. 그리고 인쇄시 라벨 외곽선 인쇄를 원할 경우에 라벨 칼선의 색과 두께도 함께 설정할 수 있습니다.

3. 환경 설정의 편집창.

- 최대 되돌리기 단계조절 = 편집상태에서 되돌리기 기능 (256 단계까지 조절 가능합니다. - 기본 100단계)

- 기본 라벨용지 - 자주 사용하는 라벨용지를 지정해 두시면 매번 용지 선택하는 번거려움을 줄이실 수 있습니다.
지정안함 버튼을 누르시면 기능이 해제됩니다.

4. 문서경로.

- 디자인프로6 는 고유의 문서경로를 가지고 있습니다만 자신만이 자주 사용하는 경로로 변경하실 수 있는 기능입니다.

- 디자인, 주소록, 일반자료 파일을 별도로 각각 지정 하실 수 있습니다.
(기본설정) 버튼을 누르시면 기능이 해제됩니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 인쇄, 프린터 여백 조정


메뉴설명-파일(클립아트 경로 설정)

클립아트 경로 설정

클립아트 경로 설정

클립아트의 경로를 설정해 줍니다.

1. 메뉴의 [파일->클립아트 경로 설정] 을 선택합니다.

2. 클립아트 경로 설정을 선택하면, 클립아트 경로 설정 창이 생성됩니다. 설정이 끝난 후 확인을 누르면 원래의 편집창으로 돌아갑니다.

클립아트의 경로를 구분해서 한번 설정해 주면, 프로그램 실행시, 클립아트 불러오기 ( [image]) 선택시마다 경로를 일일이 찾아줄 필요없이 바로 설정해 준 경로로 연결됩니다.

관련정보

인쇄범위 설정, 인쇄 미리 보기, 인쇄, 프린터 여백 조정


메뉴설명-파일(끝내기)

끝내기

끝내기

ALT+X

현재 작업을 마치고, 폼텍 디자인 프로 6를 닫습니다.

1. 메뉴의 [파일->끝내기] 를 선택합니다.

2. 끝내기를 선택하면, 폼텍 디자인 프로 6 창이 닫힙니다.


메뉴설명-편집(취소)

취소

취소

지금 실행한 작업을 취소하고, 한 단계 이전의 상태로 되돌려 줍니다.

1. 기본 도구모음에서 [취소]를 클릭하거나, 메뉴의 [편집->취소] 를 선택합니다.

2. 취소를 선택하면, 한 단계 이전의 작업 상태로 되돌려 줍니다.


메뉴설명-편집(잘라내기)

잘라내기

잘라내기

선택한 개체를 잘라냅니다.

1. 기본 도구모음에서 [잘라내기]를 클릭하거나, 메뉴의 [편집->잘라내기], 또는 선택한 개체위에서 마우스의 오른 쪽 버튼을 클릭하여 [잘라내기]를 선택합니다.

2. 잘라내기를 선택하면, 선택한 부분의 내용이 삭제됩니다.


메뉴설명-편집(복사)

복사

복사하기

선택한 개체를 복사합니다.

1. 개체를 선택한 후 기본 도구모음에서 [복사하기]를 클릭하거나, 메뉴의 [편집->복사하기], 또는 선택한 개체위에서 마우스의 오른 쪽 버튼을 클릭하여 [복사하기 ]를 선택합니다.


메뉴설명-편집(붙여넣기)

붙여넣기

붙여넣기

잘라내거나 복사한 개체를 지정한 위치에 붙여 넣습니다.

1. 기본 도구모음에서 [붙여넣기]를 클릭하거나, 메뉴의 [편집->붙여넣기] 를 선택합니다. 또는 라벨위에서 마우스의 오른 쪽 버튼을 클릭하여 [붙여넣기 ]를 선택합니다.

2. 붙여넣기한 내용이 나타납니다.


메뉴설명-편집(지우기)

지우기

지우기

Delete

선택한 개체를 삭제합니다.

1. 개체를 선택한 후 기본 도구모음에서 [지우기]를 클릭하거나, 메뉴의 [편집->지우기], 선택한 개체위에서 마우스의 오른 쪽 버튼을 클릭하여 [지우기 ]를 선택하거나, 'Delete'키를 누릅니다.

2. 선택한 개체가 삭제됩니다. 잘라내기 한 개체는 붙여넣기를 할 수 있지만, 지우기 한 개체는 붙여넣기 할 수 없다는 차이점이 있습니다.


메뉴설명-편집(전체선택)

전체선택

전체선택

용지위에 있는 모든 개체를 한 번에 선택합니다.

1. 메뉴의 [편집->전체선택]을 선택하거나, 모든 개체를 포함할 만큼 드래그를 해 주면 모든 개체가 선택됩니다. 복사,잘라내기, 지우기 등의 편집작업을 한 번에 할 수 있습니다.

2. 전체선택을 통해 복사,잘라내기,지우기, 위치 이동 등의 편집을 한 번에 할 수 있습니다.

<이동>

<지우기>


메뉴설명-편집(등록정보)

등록정보

등록정보

선택한 개체의 등록정보(글꼴,색상,크기) 보여 줍니다.

1. 개체를 선택한 후 메뉴의 [편집->등록정보]를 선택하거나, 선택한 개체위에서 마우스의 오른 쪽 버튼을 클릭하여 [등록정보]를 선택합니다. 선택한 문자열이나 도형의 등록정보가 나타납니다. 선택한 개체 종류가 문자열이면 [문자열 등록정보],사각형이면 [사각형 등록정보]로 뜹니다.

2. 등록정보창에서 글꼴, 글꼴색상이나 배경색 등 (도형의 등록정보인 경우 선의 두께나 채우기 색상 등)을 변경할 수 있습니다.


메뉴설명-보기(기본도구모음)

기본 도구모음

기본 도구모음

열기,저장,편집 등의 도구들로 선택하면 메뉴바 밑에 자동으로 배치됩니다..

1. 프로그램 설치시 메뉴바에 자동으로 설치되며, [보기->기본도구모음] 체크를 해제하면 메뉴바에 나타나지 않습니다.

2. [보기->기본 도구모음]을 다시 선택하면 메뉴바에 기본 도구모음이 다시 생성됩니다.


메뉴설명-보기(글꼴도구모음)

글꼴 도구모음

글꼴 도구모음

글꼴,크기 등의 도구들로 선택하면 메뉴바 밑에 자동으로 배치됩니다.

1. 프로그램 설치시 메뉴바에 자동으로 설치되며, [보기->글꼴 도구모음] 체크를 해제하면 메뉴바에 나타나지 않습니다.

2. [보기->글꼴 도구모음]을 다시 선택하면 메뉴바에 글꼴 도구모음이 다시 배치됩니다.


메뉴설명-보기(그리기도구모음)

그리기 도구모음

그리기 도구모음

글이나 그림 입력에 쓰이는 도구들로 선택하면 화면 왼쪽에 자동으로 메뉴바 밑에 자동으로 배치됩니다.

1. 프로그램 설치시 디자인 창 좌측에 자동으로 설치되며, [보기->그리기 도구모음] 체크를 해제하면 메뉴바에 나타나지 않습니다.

2. [보기->그리기 도구모음]을 다시 선택하면 메뉴바에 그리기 도구모음이 다시 배치됩니다.


메뉴설명-보기(상태창)

상태창

상태창

현재 선택된 작업 상태를 표시하는 창으로 선택하면 화면 하단에 자동으로 배치됩니다..

1. 프로그램 설치시 디자인창 하단에 자동으로 설치되며, [보기->상태창] 체크를 해제하면 디자인창 하단에 나타나지 않습니다.

2. [보기->상태창]을 다시 선택하면 디자인창 하단에 상태창이 다시 배치됩니다.


메뉴설명-보기(눈금자)

눈금자

눈금자

용지의 길이 등을 볼 수 있는 cm 자로 선택하면 디자인창 좌단과 상단에 자동으로 배치됩니다.

1. 프로그램 설치시 디자인창에 자동으로 설치되며, [보기->눈금자] 체크를 해제하면 화면에 나타나지 않습니다. 라벨 용지에서 마우스의 오른 쪽 버튼을 클릭하여 눈금자를 체크합니다.

2. 기본 도구모음의 [보기->눈금자]를 다시 선택하거나 마우스의 오른 쪽 버튼을 클릭하여 눈금자를 선택하면 화면에 눈금자가 다시 배치됩니다.


메뉴설명-보기(데이터 창)

데이터 창

데이터 창

[자료]나 [주소록]을 열고 데이터 입력 창을 닫았을 경우, 입력된 자료를 화면상으로 확인할 수 있습니다.

1. 프로그램 설치시 데이터창으로 자동설정되며, [보기->데이터 창]에서 체크를 해제하면 데이터 창이 없어집니다. 데이터 창의 크기를 원하는 대로 조절할 수 있으며, [데이터 창]에서 직접 데이터 수정도 가능합니다.

2. [보기->데이터 창]을 다시 선택하면 입력된 데이터창이 다시 나타납니다.

3. [데이터 창]에서 변경하려는 셀을 클릭하면 데이터를 입력할 수 있게 커서가 생성됩니다. 여기서 데이터 내용을 수정할 수 있으며, 라벨디자인에서도 곧바로 적용됩니다. [발송회사명]을 [삼육대학교]에서 [한국대학교]로 바꿀 경우입니다.

3-1. 회사명을 클릭합니다.클릭하면 파란 색으로 변하고 커서가 깜박거립니다.

3-2. 데이터 입력 후 엔터를 입력하면, 라벨에서도 회사명이 바뀝니다.


메뉴설명-보기(개체위치 및 정렬 창)

개체위치 및 정렬 창

개체위치 와 정렬도구 모음창 보기 메뉴.

1. 메뉴의 [ 보기->개체위치 및 정렬 창 ]를 선택합니다.

2. 개체위치 및 정렬 창이 나타나며 개체선택 이동시 좌표 위치정보가 표시되며 동시에 2개 이상의 개체 선택시

왼쪽, 가운데, 오른쪽, 위, 가운데, 아래쪽의 정렬이 가능합니다.(정확한 배치, 정렬시 사용하시면 편리한 기능입니다.)


메뉴설명-보기(축소하기)

축소하기

축소하기

디자인 창의 용지크기를 30%씩 축소해서 보여줍니다.

1. 메뉴의 [보기->축소하기]를 선택하거나, 기본 도구 모음에서 [축소하기]를 선택합니다. 선택한 횟수만큼 편집창 전체가 축소되어 보입니다.


메뉴설명-보기(확대하기)

확대하기

확대하기

편집창의 용지크기를 30%씩 확대해서 보여줍니다.

1. 메뉴의 [보기->확대하기]를 선택하거나, 기본 도구 모음에서 [확대하기]를 선택합니다. 선택할 때마다 편집창 전체가 30%씩 확대되어 보입니다.

2. 기본 도구모음의 [실제크기] 아이콘 옆의 화살표 아이콘을 선택하면, 원하는 확대/축소 비율을 선택할 수 있습니다.


메뉴설명-보기(실제크기)

실제크기

실제크기(100%)

디지인 창의 용지크기를 실제 크기 그대로 보여줍니다.

1. 메뉴의 [보기->실제크기]를 선택하거나, 기본 도구 모음에서 [실제크기]를 선택합니다.


메뉴설명-삽입(필드불러오기)

필드불러오기

필드불러오기

용지에 넣고자 하는 데이터 필드들을 불러와 삽입합니다.

1. [새 디자인]에서 용지 선택 후 메뉴의 [삽입->필드불러오기]를 선택하거나, 그리기 도구 모음에서 [필드불러오기]를 선택합니다.

[메뉴]-[자료]에서 [주소록 열기]나 [자료열기]를 선택하여 데이터 입력이 되어 있는 파일을 열어 놓은 후에 사용할 수 있습니다.

2.[자료항목]선택 후 라벨위에서 원하는 위치에 클릭 또는 드래그를 하면 [필드 등록정보]창이 뜹니다. [필드 등록정보]에서 출력할 자료항목을 선택하고 글꼴 변경 등 원하는 옵션을 설정합니다. 이와 같은 방법을 반복해서 원하는 필드를 불러옵니다.

그림에서는 필드를 [회사명]으로 선택하고 문자정렬은 가운데 맞춤으로, 글꼴은 굴림체, 배경색을 지정했습니다.

3.[필드 등록정보]에서 [자동맞춤]이 선택되어 있으며, 배경색을 지정하면, 선택해제가 됩니다. 선택해제가 되는 이유는 라벨위에서 드래그한 만큼 배경색이 채워지기 때문입니다. [자동맞춤]으로 선택을 하면 데이터 길이에 맞춰서 배경색 및 개체선택이 되고, [자동맞춤] 옵션은 글자수에 따라 필드 길이가 자동으로 맞춰지는 기능입니다. 주소같이 필드길이가 아주 긴 데이터일 경우, 자동으로 필드의 글자수를 계산해서 최소의 필드길이로 맞춰줍니다.

4. [필드 등록정보]의 설정을 바꾸려면, 개체 선택 후 마우스의 오른 쪽 버튼을 선택하면 뜨는 [단축메뉴]에서 [필드등록정보]를 선택하면 됩니다. 또한 개체선택후 [글꼴 도구모음]에서도 변경할 수 있습니다.

5. 추가하고자 하는 필드가 있으면, [필드 불러오기]를 반복합니다.

6. 개체 선택 후 마우스가 양방향 화살표로 바뀌면, 드래그 하여 위치 이동이나 개체선택 창의 크기를 적절히 조절합니다. 위와같이 첫 데이터만 조절해 주면 입력되어 있는 모든 데이터에 일률적으로 적용됩니다. 주소같이 데이터의 길이가 긴 경우는 [필드 등록정보]에서 [자동맞춤]을 해제해서 데이터가 잘려서 출력되지 않도록 합니다. 자동맞춤을 해제하면, 주소를 두줄로 출력할 수 있습니다. 개체의 크기를 적절히 조절하시면 됩니다.

참고로, 개체선택은 그리기 도구모음의 [image] 를 선택하고, 하나의 작업이 끝나면 자동으로 설정이 된다. 데이터를 클릭하면 8개의 점으로 구성된 개체선택창으로 개체가 선택되었음을 표시해 주며, 이 개체선택창에서 보이는 데이터 그대로 프린트가 됩니다.

7. 각 데이터의 출력상태는 미리보기를 통해 확인하거나, 기본도구모음에서 [image] 를 이용해 라벨위에서 데이터 출력상태를 직접 확인을 할 수 있습니다.


메뉴설명-삽입(문자열)

문자열

문자열

용지에 글을 입력합니다.

1. 메뉴의 [삽입->문자열], 또는 그리기 도구 모음에서 [문자열]을 선택한 후, 마우스를 용지위에 놓고 글을 입력할 길이만큼 대각선으로 드래그를 합니다. 드래그한 만큼 내용 입력창이 생성됩니다. 또는 글 입력 시작위치를 마우스로 용지위에 클릭만 해주시면, 내용 입력창이 생성됩니다.

2."내용을 입력하세요"라는 메시지는 Shift 바를 누르거나, 내용을 입력하면 자동으로 없어집니다. 내용을 입력하고 글꼴, 위치 등을 변경해 줍니다. 위치는 내용 입력창을 선택하고 드래그하여, 원하는 위치로 이동하면 됩니다.

3.[문자열 등록정보]창에서 글꼴, 글꼴색상이나 배경색, 정렬 등을 변경할 수 있습니다. 글꼴 변경 후 확인을 누르면 다시 등록정보창이 나타나므로, 배경색도 한번에 변경할 수 있습니다. [상하, 좌우 정렬]은 문자열 입력시 드래그한 개체 선택창에서 정렬됩니다.

[좌우정렬]과 [상하정렬]은 중간맞춤, [글꼴]은 바탕체 및 [배경색]은 연하늘로 지정하면 다음과 같습니다.

4.다시 나타난 등록정보창에서 배경색을 누르면 색판이 나타납니다. 기본 색상이 나타나고, <사용자 정의 색 만들기> 항목을 클릭하면 원하는 색상을 만들 수 있습니다.

5. 정렬, 글꼴 및 배경색이 한꺼번에 바뀌는 것을 확인할 수 있습니다.

6. 입력한 내용중에 수정사항이 생겨 수정하고 싶을 때는, 마우스로 개체를 선택하신 후에 더블클릭을 하면 됩니다. 글입력모드로 전환되어 바로 수정하실 수 있습니다.


메뉴설명-삽입(사용자정의 문자열)

사용자 정의 문자열

사용자정의 문자열

날짜 및 시간 입력형식이나,일련번호 등을 간편하게 입력할 수 있습니다.

1. 메뉴의 [삽입->사용자정의 문자열], 또는 그리기 도구 모음에서 [사용자정의 문자열]을 선택한 후, 라벨용지위에서 마우스로 드래그합니다.

2. 드래그하면 생성되는 [사용자정의 문자열 등록정보]창의 [일반]탭에서 사용하고자 하는 사용자정의 문자열 [함수]를 선택하고 [추가]를 누릅니다. [추가]를 누르면, [내용]에 추가되며, [일련번호]일 경우 [초기값]과 [증가값]을 설정해줍니다. [글꼴]이나 [배경색] 및 기타 옵션을 설정해 줍니다. [자동맞춤]은 [필드 연결하기]에서와 마찬가지로 데이터 길이에 맞춰서 개체영역이 설정됩니다. [정렬]탭에서 [좌우,상하]정렬방법을 설정하면 드래그한 개체영역안에서 정렬이 됩니다.

2-1. 인쇄매수는 [파일]-[인쇄범위설정]-[반복인쇄]에서 지정한 개수만큼 자동 생성됩니다.

2-2. [사용자정의 문자열] 함수를 [날짜]나 [시간]으로 지정한 경우는 [내 컴퓨터]상의 시간과 날짜가 표기됩니다.


메뉴설명-삽입(바코드)

바코드

바코드

용지에 바코드를 입력합니다.

1. 메뉴의 [삽입->바코드], 또는 그리기 도구 모음에서 [바코드]를 선택합니다. 마우스를 용지위에 놓고 바코드 입력할 길이만큼 대각선으로 드래그를 합니다. 드래그를 하면 바코드 등록정보가 나타나며, 바코드 종류 선택 및 내용 입력 등을 합니다.

2. 바코드 등록정보는 [일반]-[글꼴&색상], 2가지 탭으로 되어 있습니다. [일반]탭에서 바코드 종류 선택 및 내용을 입력합니다. 내용입력 시 미리보기에서 확인할 수 있으며, [직접입력]은 동일한 바코드를 여러 장 출력할 때 사용합니다. [필드연결]은 각 라벨마다 다른 바코드 출력할 때 사용하며, 입력된 데이터 파일이 있을 때 사용할 수 있습니다.

2-1. [직접입력]-동일한 바코드 여러 장 출력

2-2. [필드연결]-각 라벨마다 다른 바코드 출력

[메뉴]-[자료]-[자료열기]에서 자료파일을 열어놓고 [바코드] 작업을 합니다. 바코드 종류 및 필드 연결할 필드를 선택하면, 필드값에 따라 바코드가 생성됩니다. 바코드 종류는 Code 39 Standard,[제품이름],[제품번호]로 바코드를 만들 때, [바코드 등록정보]에서 [필드]-[제품번호]를, [필드 불러오기]-[필드 등록정보]에서 필드를 [제품명]으로 선택을 해 주면, 각 제품 번호에 해당하는 바코드와 제품명이 생성됩니다.

2-3.일련번호- 바코드번호를 일련번호 처리하여 출력

[필드연결] 방법과 마찬가지로 [자료]-[자료열기]로 이미 입력된 자료를 열고 [필드 연결]을 합니다. [일련번호]기능에서는 각 바코드 종류에 따른 일정한 규칙을 머리말, 꼬리말에 입력할 수 있으며, 초기값과 증가값을 입력하여 원하는 바코드 일련번호를 생성합니다. [숫자앞 공백을 자릿수만큼 '0'으로 채움]을 선택하고, [일련번호 자릿수]를 선택하면, 일정한 자리수를 지정할 수 있습니다.

바코드 종류는 Code 39 Extended 로, 머리말은 88, 꼬리말 888 로, 일련번호는 5자리로 정하여 바코드 번호 자리로 만들고자 할 때 다음과 같이 합니다.

3.[글꼴/색]탭에서 글꼴을 선택하면 [글꼴 등록정보]가 생성되며, 원하는 글꼴 설정을 합니다.

4. 표시탭에서는 내용표시를 선택하면, 바코드와 내용이 함께 출력되며, 선택해제를 하면 바코드만 출력됩니다. 바코드 번호 및 내용은 필드 연결하거나 글쓰기 아이콘을 이용하여 별도로 입력할 수 있습니다.

5.표시탭에서 배경화면 투명을 선택하면 설정된 배경색이 출력되지 않습니다.

6.[저장]탭에서 폼텍 디자인 프로 6에서 만든 바코드를 기타 워드 프로그램에서도 사용할 수 있도록 wmf 파일이나 bmp 파일로 저장할 수 있는 기능입니다. [파일로 저장]은 내 컴퓨터에 저장하여 필요할 땐 언제든지 사용할 수 있고,[클립보드로 복사]는 클립보드에 저장이 되므로 임시파일에 저장되어 한 번만 사용할 수 있다는 차이점이 있습니다.

6-1. 파일로 저장할 경우 원하는 파일형식 선택 및 파일 이름을 변경하고 저장한다. 저장할 위치를 변경할 때는 열기 아이콘을 누르면, 브라우저 창이 뜹니다. 브라우저에서 파일이름을 변경하고, 저장할 위치를 선택한 후 바코드 등록정보창에서 [저장]을 누릅니다.

6-2. 저장한 바코드를 다른 프로그램에서 사용하고자 할 때 언제든지 그림파일을 삽입할 수 있습니다.

7.[클립보드로 복사]를 선택한 후 저장을 누르면, 하나의 클립아트나 그림파일처럼 다른 프로그램에서 불러와서 사용할 수 있습니다.


메뉴설명-삽입(우편번호바코드)

우편번호 바코드

우편번호 바코드

용지에 우편번호 바코드를 입력합니다.

1. 메뉴의 [삽입->우편번호 바코드], 또는 그리기 도구 모음에서 [우편번호바코드]를 선택한 후, 라벨용지위에서 마우스로 클릭합니다. 라벨용지위에 우편번호바코드가 하나 생성됩니다. 우편번호 바코드 생성은 직접 우편 번호를 입력하는 방법과 필드 연결하는 두 가지 방법이 있습니다.

[우편번호 바코드]에서 [직접입력]은 글쓰기 아이콘을 이용해 라벨용지에서 주소를 직접 입력할 경우에 주로 사용하며, [필드연결]은 주소록이나 자료 파일을 열어놓은 상태에서, 필드연결한 주소에 따라 자동으로 우편번호 바코드가 생성되는 기능입니다.

1-1. 우편번호 직접입력

[우편번호 바코드 등록정보]에서 우편번호를 직접 입력하면 우편번호에 따른 바코드가 생성되며, 글쓰기 아이콘으로 해당 주소를 입력합니다.

1-2. 필드연결

주소록 등 자료와 연결할 때 사용합니다. [메뉴]-[자료]에서 자료파일이나 주소록 파일을 엽니다. [우편번호 바코드 등록정보]- [필드연결]에서 주소 필드를 선택하면, 주소에 따른 우편번호 바코드가 라벨에 생성됩니다.


메뉴설명-삽입(선)

선

선그리기

직선을 그립니다.

1. 메뉴의 [삽입->선], 또는 그리기 도구 모음에서 [선]을 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그합니다. 클릭을 하면 대각선 모양으로 직선이 생겨서 드래그하여 위치나 길이 조정을 합니다.

2. [그리기 도구모음]에서 [연속 그리기]를 선택하면 계속해서 [선그리기]를 할 수 있습니다.

3. [선 등록정보]-[색 및 선]탭에서 선 두께 및 선 색상, 채우기 등을 변경할 수 있습니다. 색 항목을 클릭하면 기본 색상이 나타나고, 현재색 아이콘을 클릭하면 색판이 나타납니다. 원하는 색상을 선택하고, 선 종류 및 폭(두께)을 선택합니다. 폭은 [밀리미터]에서 직접 조절할 수 있습니다.

4. 일반 문자열처럼 선을 비롯해 도형 역시 [복사]-[붙여넣기]를 사용할 수 있고, 위치변경이나 등록정보에서 색상이나 두께 등을 조절하면 됩니다. 참고로, [붙여넣기]를 했을 경우 복사한 바로 그 위치에 생기므로 마우스로 원하는 위치로 드래그를 하면 됩니다.


메뉴설명-삽입(화살표)

화살표

화살표

화살표를 그립니다.

1. 메뉴의 [삽입->화살표], 또는 그리기 도구 모음에서 [화살표]를 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그합니다. 클릭을 하면 대각선 모양으로 화살표가 생깁니다. 드래그하여 위치나 길이 조정을 합니다.

2. [선 등록정보]-[색 및 선]탭에서 [선그리기]처럼 선 두께 및 선 색상, 채우기 등을 변경합니다. [화살표]탭에서 [시작모양]과 [끝모양]을 지정하고, 시작모양과 끝모양의 크기를 [시작크기]와 [끝크기]에서 조절합니다.


메뉴설명-삽입(사각형)

사각형

사각형그리기

사각형을 그립니다.

1. 메뉴의 [삽입->사각형], 또는 그리기 도구 모음에서 [사각형]을 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그합니다. 클릭을 하면 정사각형이 생기며, 드래그하여 위치나 크기 조정을 합니다.

2. [사각형 등록정보]-[색 및 선]에서 선 종류 및 폭, 색 등을 설정합니다.

3. 선색상 변경방법과 동일하게 채우기 색상을 변경할 수 있으며, 무늬 역시 변경할 수 있습니다. [채우기색을 따름]을 선택하면, 지정한 [채우기] 색상과 동일한 색상을 [선]색상에 적용시킬 수 있습니다. 또한 [배경투명]을 선택하면 [채우기]색상을 지정했더라도 출력되지 않습니다.

4. [사각형 등록정보]-[사각형] 탭에서는 [모서리 각도]를 조절하여 둥근 모서리를 만들 수 있으며, [둥근 사각형 그리기]와 같은 효과이며, [모서리 각도]값에 따른 모서리 모양을 확인할 수 있습니다.


메뉴설명-삽입(둥근사각형)

둥근 사각형

둥근 사각형그리기

둥근 사각형을 그립니다.

1. 메뉴의 [삽입->둥근 사각형], 또는 그리기 도구 모음에서 [둥근 사각형]을 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그합니다. 클릭을 하면 둥근 정사각형이 생기며, 드래그하여 위치나 크기 조정을 합니다.

2. [사각형 등록정보]와 마찬가지로 [둥근 사각형 등록정보]-[색 및 선]에서 선 종류 및 폭, 색 등을 설정하고, [사각형]탭에서 [모서리 각도] 값을 조절하여 모서리 모양을 만들 수 있습니다.


메뉴설명-삽입(원)

원

원 그리기

원을 그립니다.

1. 메뉴의 [삽입->원], 또는 그리기 도구 모음에서 [원]을 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그합니다. 클릭을 하면 정방형이 생기며, 드래그하여 위치나 크기 조정을 합니다.

2. [사각형 등록정보]와 마찬가지로 [원 등록정보]-[색 및 선]에서 선 종류 및 폭, 색,채우기 등을 설정합니다.


메뉴설명-삽입(워드아트)

표

표

열과 행의 값을 입력하고 너비, 높이값을 조절하여 표를 그립니다.

1. 메뉴의 [삽입->표], 또는 그리기 도구 모음에서 [표]를 선택한 후, 라벨용지 위를 마우스로 클릭합니다. 표 등록정보 창이 생성됩니다.

2. 표 등록정보에서 필요한 행과 열값을 기입 또는 조절하면 표를 만들 수 있습니다.

3. 행(높이)조절

1) 우선 '높이 지정'란에 체크를 하신 다음 값을 조절해 주시면 됩니다.

2) 다음 행을 조절하실때에는 하단 '다음 행'버튼을 누르시면 각각의 행(높이) 값을 조절하실 수 있습니다.

4. 열(너비)조절

1) 우선 '너비 지정'란에 체크를 하신 다음 값을 조절해 주시면 됩니다.

2) 다음 열을 조절하실때에는 하단 '다음 열'버튼을 누르시면 각각의 열(너비) 값을 조절하실 수 있습니다.


메뉴설명-삽입(그라데이션)

그라데이션

그라데이션

시작색과 끝색을 정해 색을 채우고자 하는 개체에 그라데이션을 줍니다.

1. 메뉴의 [삽입->그라데이션], 또는 그리기 도구 모음에서 [그라데이션]을 선택한 후, 라벨용지위를 마우스로 클릭합니다. 검정색으로 그라데이션 된 개체가 생성됩니다.

2. 그라데이션의 색상 및 방향 등을 변경하고자 하면, 개체를 선택한 후 오른쪽 마우스 버튼을 클릭합니다. 그라데이션 등록 정보 창이 나타납니다. 색상, 정밀도, 방향 등을 설정합니다. 프레임을 체크하면, 개체의 외곽선이 그려집니다.


메뉴설명-삽입(워드아트)

워드아트

워드아트

문자열을 원형모양이나, 원하는 각도로 입력할 수 있으며, 그림자 효과와 3D효과를 줍니다.
1. 메뉴의 [삽입->워드아트], 또는 그리기 도구 모음에서 [워드아트]를 선택한 후, 라벨용지위를 마우스로 클릭합니다. 워드아트 등록정보 창이 생성됩니다.

2. 내용난에 효과를 주고자 하는 글을 입력합니다. 입력된 글은 원형 모양의 문자열이 가능하고 글자의 회전각도를 줄 수 있어 CD 라벨 디자인에 더욱 다양한 효과를 나타낼 수 있습니다. 크기와 서체변경이 가능하며, 간격과 정밀도를 이용한 그림자 효과를 나타낼 수 있습니다.

2-1

1) 우선 '일반' 모양은 직선의 글자를 입력할 때 사용합니다. 각도는 글자의 기울어진 정도를 결정합니다.

2) 그림자는 그림자의 색상과 각도, 간격을 결정하여 다양한 그림자 효과를 주는 기능입니다. 그림자 안의 각도는 그림자가 기울어지는 정도를 입력하는 것이고, 간격은 글자와 그림자 사이의 간격을 말합니다. 간격을 크게 하실수록 그림자의 길이가 길어집니다.

3) 입체 그림자는 3D 효과처럼 줄 수 있는 기능입니다. 색상과 정밀도를 결정합니다. 정밀도는 글자와 그림자 사이의 간격입니다. 정밀도를 크게 잡을수록 그림자 간격이 촘촘해져 그라데이션 효과처럼 보여집니다.

2-2.

1) '원형' 모양은 입력된 글을 원형의 문자열로 표현하는 기능입니다. CD라벨, 원라벨 등에서 사용할 수 있는 편리한 기능으로 기준 안내선을 중심으로 회전각도를 조절할 수 있습니다.

2) 글자방향은 시계방향과 반시계방향을 선택할 수 있습니다. 안내선은 글자 입력의 외곽선을 보여주는 선입니다.

3. 문자열을 라벨의 중심이나 외곽에 배치하고자 할 때는 문자열을 선택한 후 마우스의 오른쪽 버튼을 클릭해서, [라벨 크기에 맞춤] 이나 [라벨 중심에 맞춤]을 선택합니다.


메뉴설명-삽입(클립아트)

클립아트

클립아트

클립아트를 삽입합니다.

1. 메뉴의 [삽입->클립아트], 또는 그리기 도구 모음에서 [클립아트]를 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그하면 [열기] 창이 생성됩니다.[열기]창에서 원하는 클립아트 파일을 선택하고 [열기]를 합니다. [열기]창에는 선택한 파일의 [미리보기]가 나타나며, 그림파일의 사이즈 정보도 알 수 있습니다. 또한 wmf 파일형식 이외에도 jpg 나 gif 등 다양한 그래픽 파일을 불러올 수 있습니다. 클립아트 경로 설정을 해 놓으시면, 일일이 경로설정을 매번 해 주실 필요가 없습니다.

2. [열기]를 누르면, [클립아트 등록정보]창이 생성되며, [일반]탭에서 [가로/세로 맞춤]옵션을 변경합니다. [이미지 파일 변경]을 누르면 다시 생성되는 [열기]창에서, 다른 파일로 변경을 할 수 있습니다.

[가로/세로 맞춤]- [원본의 크기 그대로 맞춤] : 원본 이미지의 고유 사이즈대로 화면에 표시되며, 사이즈 조정을 할 수 없습니다.

[가로/세로 맞춤]- [원본의 크기 비율로 맞춤] : 가로/세로 비율이 일정한 크기로 화면에 표시되며, 이미지의 모서리 부분에서만 크기 조정이 됩니다. 이미지의 크기가 가로/세로 일정한 비율로 확대 및 축소됩니다.

[가로/세로 맞춤]-[개체 영역의 크기에 맞춤]: 처음 드래그한 크기만큼 화면에 표시되며, 이미지의 크기를 비율에 상관없이 원하는 크기대로 조절할 수 있습니다.


메뉴설명-삽입(그림)

이미지

이미지

저장되어 있는 이미지를 삽입합니다.

1. 메뉴의 [삽입->이미지], 또는 그리기 도구 모음에서 [이미지]를 선택한 후, 라벨용지위에서 마우스로 클릭하거나, 마우스로 드래그하면 [클립아트]에서처럼 [열기] 창이 생성됩니다.[열기]창에서 원하는 그림 파일을 선택하고 [열기]를 합니다. [열기]창에는 선택한 파일의 [미리보기]가 나타나며, 그림파일의 사이즈 정보도 알 수 있습니다.

2. [열기]를 누르면, [이미지 등록정보]창이 생성되며, [일반]탭에서 [클립아트 등록정보]에서 처럼 [가로/세로 맞춤]옵션을 변경합니다. [이미지 파일 변경]에서 다른 파일로 변경을 할 수 있습니다.

3.불러온 이미지 파일이 JPG 나 JPEG 파일형식인 경우 [JPEG] 탭에서 간단히 이미지 수정을 할 수 있습니다.

3-1.[JPEG]-[Scale]에서는 사이즈를 조절할 수 있습니다. 1:1 은 원본사이즈 그대로, 1:2는 원본사이즈의 1/2 크기, 1:4는 원본이미지의1/4 크기로 표현이 됩니다.

[Pixels]에서는 이미지 화질을 조절할 수 있습니다. 24bit 가 8bit 보다 그림이미지가 선명합니다.

[Color]에서는 흑백효과를, [Performance]에서는 화질을 조정할 수 있습니다.

[Progressive]는 Standard, Optimize Huffman codes,Progressive 세 가지 JPG 파일 포맷 중 [Progressive]로 설정해 주는 기능입니다.


메뉴설명-서식(글꼴)

글꼴

글꼴

글의 모양과 유형, 크기, 색 등을 설정합니다.

1. 메뉴의 [서식->글꼴]을 선택하면, [글꼴]대화상자가 나타나며, 사용방법은 [문자열 등록정보]-[글꼴]과 동일합니다. 또한 기본 도구 모음에서 원하는 글꼴 및 모양 등을 직접 변경할 수 있습니다.


메뉴설명-서식(맨 앞으로 가져오기)

맨 앞으로 가져오기

맨 앞으로 가져오기

선택된 개체가 다른 개체들과 겹쳐 있을 때, 제일 앞으로 나와, 화면상으로 다 보일 수 있도록 합니다.

1. 메뉴의 [서식->맨 앞으로 가져오기]를 선택하거나, 마우스의 오른 쪽 버튼을 클릭하여 [맨 앞으로 가져오기] 선택하면, 선택된 개체를 앞으로 가져올 수 있습니다.


메뉴설명-서식(맨 뒤로 보내기)

맨 뒤로 보내기

맨 뒤로 보내기

선택된 개체가 다른 개체들과 겹쳐 있을 때, 맨 뒤로 가서, 겹치는 부분은 화면상으로 안보이게 합니다.

1. 메뉴의 [서식->맨 뒤로 보내기]를 선택하거나, 마우스의 오른 쪽 버튼을 클릭하여 [맨 뒤로 보내기]를 선택하면, 선택된 개체를 맨 뒤로 뒤로 보낼 수 있습니다.


메뉴설명-서식(개체묶기)

개체묶기

개체묶기

여러 개의 개체를 하나로 묶어, 동시에 이동이나,잘라내기 등의 편집할 수 있습니다.

1. 메뉴의 [서식->개체 묶기]를 선택하거나, 마우스의 오른 쪽 버튼을 클릭하여 [개체 묶기]를 선택합니다.

먼저 하나의 도형을 선택한 후 Shift 키를 누른 상태에서 나머지 도형들을 선택하거나 도형 전체가 포함되도록 드래그를 합니다. [개체묶기]를 선택하면, 여러 가지 도형이 하나의 도형으로 묶었음을 알 수 있습니다.


메뉴설명-서식(개체풀기)

개체 풀기

개체풀기

여러 개의 개체를 하나로 묶어, 동시에 이동이나,잘라내기 등의 편집할 수 있습니다.

1. 메뉴의 [서식->개체 풀기]를 선택하거나, 마우스의 오른 쪽 버튼을 클릭하여 [개체 풀기]를 선택합니다.


메뉴설명-서식(문자맞춤)

문자맞춤

문자맞춤

문자가 선택된 개체 영역에서 왼쪽, 가운데,오른 쪽으로 정렬할 수 있도록 합니다.

1. 메뉴의 [서식->문자맞춤]을 선택하거나, [글꼴 도구모음]에서 선택을 합니다. [문자열 등록정보]-[좌우정렬] 기능과 동일합니다.


메뉴설명-서식(개체잠금)

개체잠금

개체잠금

개체의 크기, 위치 등을 고정합니다.

1. 메뉴의 [서식->개체잠금]을 선택하거나, [글꼴 도구모음]에서 선택하거나, 또는 마우스의 오른쪽 버튼을 눌러 개체잠금을 선택합니다.

2. 개체잠금을 선택하면, 개체에 마우스를 이동시, 개체이동이 되는 화살표 모양이 생기는 대신, 정지 의미의 모양이 생성되고, 크기나 위치가 고정됩니다.


메뉴설명-자료(현재자료)

현재자료

현재자료

현재 열려 있는 자료를 보여줍니다.

1. 메뉴의 [자료->현재자료]를 선택합니다.

2. 현재자료를 선택하면, 자료관리창이 생성됩니다.자료관리에서는 입력된 주소록의 목록을 인쇄하거나 우편발송을 위한 라벨인쇄 등의 기능이 가능하며, 그룹이나 구성원의 추가 삭제 등 다양한 자료편집기능이 가능합니다.


메뉴설명-자료(새주소록)

새 주소록

새 주소록

주소록을 처음 만들 수 있는 빈 주소록이 열립니다.

1. 메뉴의 [자료->새 주소록]을 선택합니다.

2. 파일저장창이 생성됩니다. 새주소록을 만들기 위해 파일이름을 입력합니다. 저장되는 경로와 파일이름을 정확히 입력한 후 저장을 선택합니다.

3. 파일이름을 입력하면, 자료관리창과 그룹명을 입력하는 창이 생성됩니다.그룹은 주소록목록을 더욱 효율적으로 관리하기 위한 구분이며, 인쇄 시에도 그룹별로 인쇄를 하시면 더욱 편리합니다.

주소록은 오른쪽 자료관리창에서도 입력이 가능하지만, 구성원추가 아이콘( [image])을 이용하여 나타나는 구성원등록정보에서도 새로운 구성원을 입력할 수 있습니다.

연속입력을 선택하시면 구성원 추가를 여러 번 선택하는 번거로움이 없이 많은 데이터를 입력할 수 있어 더욱 편리합니다.

3-1 우편번호를 자동으로 검색해주는 기능입니다. 우편번호난의 [image] 아이콘을 누르시면 생성됩니다. 해당하는 읍/면/동 을 입력하신 후 엔터를 누르거나 검색아이콘을 선택하시면 입력된 주소의 우편번호가 검색이 됩니다.또한 검색구분에서 우편번호를 선택한 후 우편번호란에 우편번호를 입력하면 해당하는 주소가 검색됩니다. [클립보드로 복사]를 이용하시면, 주소와 우편번호를 자동으로 붙여넣기를 할 수 있습니다.

4. 주소록 작성이 끝나시고 닫기 아이콘( [image])을 누르시면, 인쇄범위 설정창이 생성됩니다. 라벨인쇄를 위해서는 라벨인쇄를 위한 인쇄범위설정으로 데이터를 선택지정합니다. 선택된 구성원을 이용하여 원하는 사람만 출력이 가능하며 현재그룹구성원을 선택하시면 현재 그룹에 입력된 구성원 모두를 라벨로 인쇄하실 수 있으며, 전체그룹구성원은 현재 파일에 입력된 모든 그룹에 구성원을 라벨로 인쇄하실 수 있습니다.

5. 인쇄범위 설정을 마치시고, 확인버튼을 누르시면, 라벨용지 선택창이 나타납니다. 갖고 계신 용지를 선택해 주세요.

6. 선택된 라벨용지에 인쇄하고자 하는 필드를 선택 할 수 있으며, 마우스로 위치를 변경하여 라벨인쇄를 위한 디자인을 할 수 있습니다 .

7. 라벨인쇄를 위한 메인창이 나타나며, 이곳에서는 글꼴의 변경이나 크기변경 등 더욱 다양한 편집이 가능하며 저장, 인쇄하실 수 있습니다.


메뉴설명-자료(주소록열기)

주소록 열기

주소록 열기

저장되어 있는 주소록을 열 수 있는 파일 열기창이 나옵니다.

1. 메뉴의 [자료->주소록 열기]를 선택합니다.

2. 주소록 열기를 선택하면, 열기창이 생성됩니다. 저장되어 있는 경로를 확인 후 파일이름을 정확히 선택합니다.

3. 열기 버튼을 클릭하면 자료관리창이 생성됩니다. 주소록에 데이터를 추가로 입력하거나, 입력된 데이터를 이용하여 라벨인쇄 등을 할 수 있습니다.


메뉴설명-자료(최근 주소록 파일)

최근 주소록 파일

최근 주소록 파일

최근 작업했던 주소록 파일을 보여줍니다.

1. 메뉴의 [자료->최근 주소록 파일]을 선택하고, 열고자 하는 파일을 선택합니다.

2. 선택한 주소록의 자료관리창이 생성됩니다.


메뉴설명-자료(새자료)

새 자료

새 자료

자료를 처음 만들 수 있는 빈 자료창이 열립니다.

1. 메뉴의 [자료->새 자료]를 선택합니다.

2. 파일저장창이 생성됩니다. 새자료를 만들기 위해 파일이름을 입력합니다. 저장되는 경로와 파일이름을 정확히 입력한 후 저장을 선택합니다. 자료는 제품분류용이나 물류관리용 등의 라벨을 만들기 위해 사용하며, 데이터를 입력하여 관리하고 라벨로 출력이 가능하게 합니다.

3. 파일이름을 저장하면, 자료를 만들기 위한 예제 테이블이 나타납니다. 이곳에서 분류별 테이블을 선택하면 테이블에 해당하는 예제필드가 나타납니다. 이곳에서 원하는 필드를 선택하실 수 있으며, 사용자 정의 필드를 이용하시면 더욱 다양한 필드를 추가하실 수 있습니다.

4. 데이터베이스 작성이 끝나고 만들기 버튼을 누르면, 자료관리창과 그룹명을 입력하는 창이 생성됩니다.그룹은 자료목록을 더욱 효율적으로 관리하기 위한 구분이며, 인쇄 시에도 그룹별로 인쇄를 하시면 더욱 편리합니다.

자료는 오른쪽 자료관리창에서도 입력이 가능하지만, 구성원추가 아이콘( [image])을 이용하여 나타나는 구성원등록정보에서도 새로운 구성원을 입력할 수 있습니다.

연속입력을 선택하시면 구성원 추가를 여러 번 선택하는 번거로움이 없이 많은 데이터를 입력할 수 있어 더욱 편리합니다.

5. 자료 작성이 끝나시고 닫기 아이콘( [image])을 누르시면, 인쇄범위 설정창이 생성됩니다. 라벨인쇄를 위해서는 라벨인쇄를 위한 인쇄범위설정으로 데이터를 선택지정합니다. 선택된 구성원을 이용하여 원하는 사람만 출력이 가능하며 현재그룹구성원을 선택하시면 현재 그룹에 입력된 구성원 모두를 라벨로 인쇄하실 수 있으며, 전체그룹구성원은 현재 파일에 입력된 모든 그룹에 구성원을 라벨로 인쇄하실 수 있습니다.

6. 인쇄범위 설정을 마치시고, 확인버튼을 누르시면, 라벨용지 선택창이 나타납니다. 갖고 계신 용지를 선택해 주세요.

7. 선택된 라벨용지에 인쇄하고자 하는 필드를 선택 할 수 있으며, 마우스로 위치를 변경하여 라벨인쇄를 위한 디자인을 할 수 있습니다 .

8. 라벨인쇄를 위한 메인창이 나타나며, 이곳에서는 글꼴의 변경이나 크기변경 등 더욱 다양한 편집이 가능하며 저장, 인쇄하실 수 있습니다.


메뉴설명-자료(자료열기)

자료 열기

자료 열기

저장되어 있는 자료를 열 수 있는 파일 열기창이 나옵니다.

1. 메뉴의 [자료->자료 열기]를 선택합니다.

2. 자료 열기를 선택하면, 열기창이 생성됩니다. 저장되어 있는 경로를 확인 후 파일이름을 정확히 선택합니다.

3. 열기 버튼을 클릭하면 자료관리창이 생성됩니다. 자료에 데이터를 추가로 입력하거나, 입력된 데이터를 이용하여 라벨인쇄 등을 할 수 있습니다.


메뉴설명-자료(최근 자료 파일)

최근 자료 파일

최근 자료 파일

최근 작업했던 자료 파일을 보여줍니다.

1. 메뉴의 [자료->최근 자료 파일]을 선택하고, 열고자 하는 파일을 선택합니다.

2. 선택한 자료의 자료관리창이 생성됩니다.


메뉴설명-자료(자료닫기)

자료 닫기

자료 닫기

현재 열려있는 자료를 닫습니다.

1. 메뉴의 [자료->자료 닫기]를 선택합니다.

2. 자료 닫기를 선택하면, 화면 하단에 있는 데이터가 사라집니다. 또한 해당 필드명이 표시됩니다.


메뉴설명-자료(다른이름으로 저장)

다른이름으로 저장

다른이름으로 저장

저장되어 있는 자료파일의 이름을 다른 이름으로 바꾸고자 할 때 사용합니다.

1. 메뉴의 [자료->다른이름으로 저장]을 선택합니다.

2. 다른이름으로 저장을 선택하면, 다른이름으로 저장창이 생성됩니다. 자료파일을 저장할 경로를 지정하고 정확한 파일이름을 입력합니다. 저장버튼을 누르시면, 자료가 그 이름으로 저장됩니다.


메뉴설명-자료(처음데이터)

처음데이터

처음데이터

현재 자료의 맨 앞 데이터로 이동합니다.

1. 메뉴의 [자료->처음데이터]를 선택합니다.

2. 화면 하단에 나타나 있는 자료에서 처음데이터를 찾아 화면에서 보여줍니다. 상태표시줄에서 현재데이터의 위치를 확인할 수 있습니다.


메뉴설명-자료(이전데이터)

이전데이터

이전데이터

현재 자료에서 선택된 자료의 바로 앞 자료로 이동합니다.

1. 메뉴의 [자료->이전데이터]를 선택합니다.

2. 화면 하단에 나타나 있는 자료에서 이전데이터를 찾아 화면에서 보여줍니다. 상태표시줄에서 현재데이터의 위치를 확인할 수 있습니다.


메뉴설명-자료(데이터검색)

데이터검색

데이터검색

데이터 중 특정 데이터를 찾을 수 있습니다.

1. 메뉴의 [자료->데이터검색]을 선택합니다.

2. 자료검색을 위한 창이 생성되면 검색하고자 하는 데이터를 입력하고, 필드를 선택할 수 있으므로 더욱 다양한 검색이 가능합니다. 검색후에는 화면 하단에 나타나 있는 자료에서 검색된 데이터를 찾아 화면에서 보여줍니다. 상태표시줄에서 현재데이터의 위치를 확인할 수 있습니다. 또한 지정된 범위의 데이터 인쇄시 상태 표시줄의 내용을 사용할 수 있습니다.


메뉴설명-자료(다음데이터)

다음데이터

다음데이터

현재 자료의 선택된 데이터의 바로 다음 데이터로 이동합니다.

1. 메뉴의 [자료->다음데이터]를 선택합니다.

2. 화면 하단에 나타나 있는 자료에서 검색된 데이터를 찾아 화면에서 보여줍니다. 상태표시줄에서 현재데이터의 위치를 확인할 수 있습니다.


메뉴설명-자료(마지막데이터)

마지막데이터

마지막데이터

현재 자료의 맨 마지막 데이터로 이동합니다.

1. 메뉴의 [자료->마지막데이터]를 선택합니다.

2. 화면 하단에 나타나 있는 자료에서 검색된 데이터를 찾아 화면에서 보여줍니다. 상태표시줄에서 현재데이터의 위치를 확인할 수 있습니다.


메뉴설명-자료(자료구조변경)

자료구조변경

자료구조변경

현재 자료에서 필드의 추가나 삭제 등 자료파일의 구조를 변경할 수 있습니다.

1. 메뉴의 [자료->자료구조 변경]을 선택합니다.

2. 자료구조 변경창이 생성됩니다. 자료파일에 새로운 필드를 추가하거나 삭제할 수 있습니다. 추가할 필드의 이름과 크기를 지정할 수 있으며, 확인 후에는 화면 하단에 나타난 자료에 적용이 됩니다. 삭제할 필드는 현재필드에서 선택한 후에 필드삭제 버튼을 누르시면 됩니다. 확인 버튼을 누르시면 확인 질의 창이 생성됩니다.

4. 필드삭제에 대한 확인 메시지에서 예(Y)를 선택하면, 선택된 필드가 삭제되어 화면 하단에 나타난 자료에 적용이 됩니다.


메뉴설명-자료(자료파일 압축 및 복구)

자료파일 압축 및 복구

자료파일 압축 및 복구

자료파일의 크기나 일련번호 등을 최적화 해주고, 치명적 손상이 아닌 작은 손상인 경우에는 복구를 해줍니다.

1. 메뉴의 [자료->자료파일 압축 및 복구]를 선택합니다.

2. 열기창이 생성됩니다. 압축 및 복구하고자 하는 파일을 선택하는 부분으로 자료파일의 정확한 경로와 파일명을 입력합니다. 진행과정을 보여준 후에 확인버튼이 생성됩니다. 압축후에는 다시 복구할 수 있습니다.


메뉴설명-이미지(편집)

편집

편집

선택된 이미지를 편집할 수 있습니다.

1. 편집창에 이미지 파일을 열고, 이미지를 선택한 후에 메뉴의 [이미지->편집]을 선택하거나, 마우스의 오른쪽 버튼을 누른 후, 이미지 편집을 선택합니다.

2. 이미지 편집창이 생성됩니다.

2-1. [보기] 메뉴에서는, 이미지의 크기와 영역을 설정할 수 있습니다. 실제크기를 선택하면, 이미지의 실제크기로 보여지고, 확대/축소를 선택하면, 확대/축소 비율에 따른 이미지를 볼 수 있습니다. 창크기에 맞춤을 선택하면, 현재 이미지 편집창에 맞추어 보여집니다.

2-2. [보기] 메뉴에서 영역선택은 전체 이미지에서 선택한 영역만 부분 편집을 하고자 할 때, 선택합니다. 부분 편집하고자 하는 영역의 모양을 선택한 후, 이미지에 마우스로 드래그 작업을 하면, 선택한 모양대로 영역이 그려집니다.이 때 선택된 영역의 표시는 움직이는 프레임과 정적인 프레임, 프레임 없음 등 다양하게 조절이 가능합니다.

2-3 선택영역을 해제하면, 선택했던 영역의 프레임이 사라지면서, 선택영역이 해제됩니다.

3. [이미지] 메뉴에서는, 이미지의 회전이나 반전, 필터효과 등을 설정할 수 있습니다. [보기]에서 영역설정을 한 경우에는 선택된 영역에만 적용이 되며, 영역을 선택하지 않으면 전체 이미지에 적용됩니다.

3-1. 수평뒤집기는 이미지의 좌우가 바뀌고, 수직뒤집기는 이미지의 상하가 바뀝니다. 회전이나 기울이기를 적용하면, 선택한 각도만큼 이미지가 회전하거나 기울어 집니다.

(원래의 이미지)

(수평뒤집기)

(수직뒤집기)

(회전, 기울이기) - 90도 180도 회전이 가능하며 임의의 각도로도 회전할 수 있습니다. 회전에 따른 이미지의 배경색상을 설정할 수 있으며, 미리보기를 통해 적용해 볼 수 있습니다.

(크기) - 이미지의 실제크기를 변경합니다. Keep Aspect를 체크하면, 가로와 세로의 비율이 일정하게 조절되고, 해제하면 이미지의 폭과 높이를 각각 조절할 수 있습니다.

(여백 잘라내기) - 이미지의 여백을 잘라냅니다. 원하는 수치를 입력한 후 확인 버튼을 누르십시오.

4. [이미지-필터] 메뉴에서는, 이미지에 필터 효과를 줄 수 있습니다.

(Posterize) - 이미지에 투명한 플라스틱을 코팅해준 효과를 연출해 줍니다. 마치 랩을 씌운 것과 비슷하며 울퉁불퉁한 플라스틱이 덮어씌어지므로 이미지에 입체감을 풍부하게 표현할 수 있습니다. 이미지의 색상이 단순화되는 정도를 조절합니다.

(Mosaic) - 이미지에 사각형의 픽셀들의 모양과 색상, 배열방식 등을 조절하여 독특한 효과를 얻을 수 있으며 Tile size에서 모자이크를 구성하는 작은 사각형의 크기를 조절할 수 있습니다.

(Average) - 이미지를 흐릿하게 해주는 기법입니다.

(Median) - 이미지의 색상을 단순화시키는 원리를 이용하여 노이즈, 잡티 등을 제거합니다. 픽셀들의 밝기를 평균값에 가깝게 처리하는 원리를 이용하기 때문에 Contrast가 낮아지고 수치를 많이 높이면 사진이미지처럼 바뀌게 됩니다.

(Sharpen) - 이미지의 선명도를 더 좋게 만드는데, 인접 픽셀의 명암차를 원래보다 강조하여 선명도를 높여주는 효과입니다.

(Add Noise) - 이미지에 노이즈를 추가하는 필터로서 이미지에 거친 느낌을 줍니다. 경계면이 지나치게 날카로운 이미지인 경우 경계면을 부드럽게 처리해주는 효과가 있습니다.

(Oilify) - 이미지가 작은 면들로 뭉개지는 듯한 효과입니다.

(Embos) - 이미지에 엠보싱을 효과로 컬러이미지가 그레이스케일 이미지로 변하는 것 같은 느낌을 주면서 울퉁불퉁 튀어나오는 효과가 있습니다.

(Gradient Filter) - 이미지상에서 한 색상이 점차적으로 다른 색상으로 변해가는 효과로, 필터의 방향을 설정할 수 있습니다.

(Laplacian Filter)

(Sobel Filter)

(Prewitt Filter)

(Shift and Difference)

(Line Segment)

5. [이미지-색상] 메뉴에서는, 이미지에 색상 효과를 줄 수 있습니다.

(반색조) - 화면상에서만 보기를 원할 때는 View를, 인쇄까지 원할 때는 Print를 선택합니다.

(회색조) - 이미지가 흑백사진처럼 회색조로 편집됩니다.

(선명도) - 비트와 색상 순서를 조절해 선명도를 조절합니다.

(밝기) - 이미지의 밝기를 조절합니다.

(대비) - 이미지의 색의 대비차를 조절합니다.

(색조) - 이미지의 색조를 조절한다.

(채도) - 이미지의 채도를 조절합니다.

(감마)

(막대그래프)

(명암) - 이미지의 명암을 조절합니다.

(반전)

(색채우기) - 색을 선택할 수 있는 색상표가 생성됩니다. 색을 선택한 후 확인을 누르면, 그 색으로 편집창이 채워집니다.

(햇볕노출) - 이미지의 노출 정도를 조절할 수 있습니다.


메뉴설명-이미지(파일로 저장)

파일로 저장

파일로 저장

편집한 이미지를 파일로 저장합니다.

1. 메뉴의 [이미지->파일로 저장]을 선택하거나, 마우스의 오른쪽 버튼을 누른 후, 이미지 파일로 저장을 선택합니다.

2. jpg 파일 형식으로 저장할 수 있는 저장창이 생성됩니다. 파일이름을 입력하고 확인버튼을 클릭합니다.


메뉴설명-이미지(수평 뒤집기)

수평뒤집기

수평 뒤집기

이미지의 좌우를 바꿀 수 있습니다.

1. 메뉴의 [이미지->수평 뒤집기]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택 [이미지-수평 뒤집기]를 합니다.

2. 이미지의 좌우가 바뀝니다.


메뉴설명-이미지(수직 뒤집기)

수직 뒤집기

수직 뒤집기

이미지의 상하를 바꿀 수 있습니다.

1. 메뉴의 [이미지->수직 뒤집기]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택 [이미지-수직 뒤집기]를 합니다.

2. 이미지의 상하가 바뀝니다.


메뉴설명-이미지(회전)

회전

회전

이미지를 일정 각도로 회전합니다.

1. 메뉴의 [이미지->회전]을 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [이미지-회전]을 합니다.

2. 90도 180도 회전은 선택하면 바로 회전되고, 임의회전을 선택하면 회전각도와 배경색 입력창이 생성됩니다.


메뉴설명-이미지(기울이기)

기울이기

기울이기

이미지를 일정 각도로 기울입니다.

1. 메뉴의 [이미지->기울이기]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [이미지-기울이기]를 합니다.

2. 기울이기를 선택하면, 기울기와 배경색 입력창이 생성됩니다.


메뉴설명-이미지(크기)

크기

크기

폭과 길이를 조정하여 크기를 바꿀 수 있습니다.

1. 메뉴의 [이미지->크기]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [이미지-크기]를 합니다.

2. 크기를 선택하면, 가로와 세로 길이를 입력할 수 있는 창이 생성됩니다. Keep Aspect를 체크하면, 가로와 세로의 비율이 맞게 조절되고, 해제하면, 가로와 세로 비율에 상관없이 크기가 조절됩니다.


메뉴설명-이미지(여백 잘라내기)

여백 잘라내기

여백 잘라내기

이미지의 여백을 잘라냅니다.

1. 메뉴의 [이미지->여백 잘라내기]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [이미지-여백 잘라내기]를 합니다.

2. 여백 잘라내기를 선택하면, 여백 경계를 입력할 수 있는 창이 생성됩니다. 입력하신 후 확인 버튼을 클릭합니다.


메뉴설명-이미지(색상 보정)

색상 보정

색상 보정

이미지의 색상을 수정, 보완합니다.

1. 메뉴의 [이미지->색상 보정]을 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [색상]에서 조절합니다.

2. 명암, 밝기, 채도, 색조, 반전 등 여러 가지 종류의 색상 보정 효과를 줄 수 있습니다. 각 항목의 자세한 내용을 보기 원하시는 분은 다음을 클릭하십시오.

색상 보정


메뉴설명-이미지(필터)

필터 1, 2

필터 1. 2

이미지에 여러 가지 필터링 효과를 줄 수 있습니다.

1. 메뉴의 [이미지->필터 1, 2]를 선택하거나, 마우스의 오른쪽 버튼을 누른 후 이미지 편집을 선택, [이미지-필터 1, 2]를 합니다.

2. 모자이크, 감마, 엠보싱 등 여러 가지 종류의 필터링 효과를 줄 수 있습니다. 각 항목의 자세한 내용을 보기 원하시는 분은 다음을 클릭하십시오.

필터효과


활용매뉴얼

1. 주소용 라벨 만들기

1.1. 디자인 마법사를 이용한 주소용 라벨 만들기(발신자용)

1.2. 데이터 마법사를 이용한 주소용 라벨 만들기(수신자용)

1.3. 처음부터 내 손으로 주소용 라벨 만들기

1.4. EXCEL 및 ACCESS 자료를 이용한 주소용 라벨 만들기

1.5. 폼텍 디자인 프로 Ver 5.0 Plus 주소록을 이용한 주소용 라벨 만들기

2. 분류표기용 라벨 만들기

2.1. 디자인 마법사를 이용한 분류표기용 라벨 만들기

2.2. 데이터 마법사를 이용한 분류표기용 라벨 만들기

2.3. 처음부터 내 손으로 분류표기용 라벨 만들기

2.4. EXCEL 및 ACCESS 자료를 이용한 분류표기용 라벨 만들기

3. 물류관리용 라벨

3.1. 디자인 마법사를 이용한 물류관리용 라벨 만들기

3.2. 데이터 마법사를 이용한 물류관리용 라벨 만들기

3.3. 처음부터 내 손으로 물류관리용 라벨 만들기

4. 파일인덱스 라벨

4.1. 디자인 마법사를 이용한 파일인덱스 라벨 만들기

4.2. 데이터 마법사를 이용한 파일인덱스 라벨 만들기

4.3. 처음부터 내 손으로 파일인덱스 라벨 만들기

5. 바코드 라벨

5.1. 디자인 마법사를 이용한 바코드 라벨 만들기

5.2. 데이터 마법사를 이용한 바코드 라벨 만들기

5.3. 처음부터 내 손으로 바코드 라벨 만들기

6. 미디어 라벨

6.1. CD라벨 만들기 - 디자인 마법사 이용

6.2. 비디오 라벨 만들기 - 데이터 마법사 이용

6.3. 미니 CD라벨 만들기 - 처음부터 내손으로 만들기

7. 캐릭터 라벨

7.1. 데이터 마법사를 이용한 캐릭터 라벨 만들기

7.2. 처음부터 내 손으로 캐릭터 라벨 만들기

8. 명함

8.1. 디자인 마법사를 이용한 명함 만들기

8.2. 처음부터 내 손으로 명함 만들기

9. 포토스티커

9.1. 디자인 마법사를 이용한 포토스티커 만들기

9.2. 처음부터 내 손으로 포토스티커 만들기

10. 스페셜 잉크젯 용지

10.1. T-Shirts 전사용지를 이용한 T-Shirts 그림 넣기

10.2. 캔버스 용지 이용하여 출력하기

10.3. 마우스 패드 용지 이용하여 마우스 패드 만들기


활용매뉴얼-디자인마법사를 이용한 주소용 라벨 만들기(DB가 필요없는 발신자용 라벨)

디자인마법사를 이용한 주소용 라벨 만들기(DB가 필요없는 발신자용 라벨)

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 주소용 라벨의 '청첩장용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 수정합니다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-데이터마법사를 이용한 주소용 라벨 만들기(주소 데이터를 이용한 수신자용 라벨)

데이터마법사를 이용한 주소용 라벨 만들기(주소 데이터를 이용한 수신자용 라벨)

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 주소용 라벨에서 원하는 용도를 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 주소록의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 주소록에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나고 만들기 단추를 클릭하면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 주소록의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 주소록을 작성하거나, 바로 입력하여 주소록을 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 우편번호를 새로 입력하여 넣고 싶을 때는, 입력하고자 하는 우편번호난을 마우스로 더블클릭하시면, 우편번호 검색창이 생성됩니다. '동' 난에 동을 입력하시고, [image] 버튼을 누르시면 우편번호가 생성됩니다. 번지에 맞는 우편번호를 선택해 주세요.

6. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

주소록에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

10. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.

11. 아이콘 선택 후, 라벨용지위를 마우스로 찍어주면, 필드등록정보 창이 생성됩니다. 필드의 화살표를 클릭하시고, 추가하고자 하는 항목을 선택한 후, 확인을 누르시면, 편집창에 선택된 항목이 추가되어 보여집니다.


활용매뉴얼-처음부터 내 손으로 주소용 라벨 만들기

처음부터 내 손으로 주소용 라벨 만들기

1. 메뉴의 [파일-새로 만들기]을 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후 자료 메뉴의 '새 주소록'을 선택합니다. 선택하시면 파일 저장창이 생성됩니다. 주소록으로 저장할 파일 이름을 저장합니다. (주소록 파일은 Address라는 폴더에 저장됩니다.)

4. 파일이름을 입력하시면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 주소록의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 주소록을 작성하거나, 바로 입력하여 주소록을 작성합니다.

4-1 '개인정보' 탭과 '회사정보'탭을 선택하여 주소를 입력한 후에 '발송정보' 탭에서 발송을 원하는 주소를 선택하시면 됩니다.

.

4-2 우편번호는 우편번호 입력란의 손가락 아이콘을 클릭하시면, 우편번호 검색창이 생성되고, 동을 입력하신 후 해당되는 주소를 클릭하시면 자동입력이 됩니다.

4.3 구성원 등록정보 창의 연속입력난을 클릭하시면, 구성원 등록정보창이 계속 생성됩니다.

5. 주소록 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

6. 인쇄범위 설정이 끝나면, 필드배치창이 생성됩니다.

주소록에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

7. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

8. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-필드 불러오기]를 선택하거나, 필드 불러오기 아이콘을 선택합니다.

9. 아이콘 선택 후, 라벨용지위를 마우스로 찍어주면, 필드등록정보 창이 생성됩니다. 필드의 화살표를 클릭하시고, 추가하고자 하는 항목을 선택한 후, 확인을 누르시면, 편집창에 선택된 항목이 추가되어 보여집니다.


활용매뉴얼-EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 주소용 라벨 만들기

EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 주소용 라벨 만들기

1. 메뉴의 [자료-자료 열기]를 선택합니다.

2. 자료 열기 창이 생성되면, 불러오고자 하는 파일 형식을 선택하시고, 열기버튼을 클릭합니다.

3. 변환 질의 창이 생성되면, '예(Y)'를 선택하고 mdb형식(폼텍 디자인 프로 6에서 사용할 수 있는 자료 형식입니다.)으로 새롭게 저장할 파일이름을 입력합니다.

4. 새로 저장할 자료의 파일이름을 입력하면, 변환테이블 설정창이 생성됩니다. 바로 변환버튼을 클릭하거나, 각각의 필드크기 등의 조정을 원하면 테이블 정의에서 목록을 선택합니다. 아래의 필드정보에 선택한 목록이 보여지고, 필드크기를 조정할 수 있습니다. 필드 조정이 끝나면 변환 단추를 클릭합니다

5. 변환단추를 클릭하면 다음과 같은 자료변환작업 성공창이 생성됩니다.

6. 라벨작업을 할 내용을 선택한 후(v체크 표시), 확인버튼을 클릭하면, 자료관리 창이 생성됩니다. 확인이 끝나면, 닫기 아이콘을 클릭합니다.

7. 주소록 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

8. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

9. 용지선택이 끝나면, 필드배치창이 생성됩니다.

주소록에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

10. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다. 주소가 길어 잘리는 경우에는, 주소를 선택한 후 마우스의 오른쪽 버튼을 클릭하여 필드 등록 정보를 선택합니다.

11. 필드등록정보 창에서 자동맞춤을 해제하신 후, 디자인 편집창에서 주소가 두줄에 보일 수 있도록 마우스로 개체 크기를 조절합니다. 글꼴이나 색 편집을 하고, 이상이 없으면 인쇄합니다.

11-1. 존칭같이 전체 라벨에 똑같은 내용을 넣고자 할 때는 편집창에서 글입력 단추( [image])를 누른 후, 원하는 내용을 입력합니다. 미리보기로 보시면, 전체 라벨에 입력이 되어 있는 것을 확인할 수 있습니다.

12. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.


활용매뉴얼-폼텍 디자인 프로 Ver 5.0 Plus 주소록을 이용한 주소용 라벨 만들기

폼텍 디자인 프로 Ver 5.0 Plus 주소록을 이용한 주소용 라벨 만들기

1. 메뉴의 [자료-자료 열기]를 선택합니다.

2. 주소록 열기 창이 생성되면, 열고자 한 mdb 자료를 불러옵니다.

3. 새로운 버전으로의 변환 질의 창이 생성되면, '예'를 클릭합니다.

4. 다른 이름으로 주소록 저장이란 창이 생성되면, C\My Documents\Address 란 폴더 안에 다른 이름으로 저장할 파일 이름을 입력하고 저장버튼을 누릅니다.

5. 자료변환이 끝나면, 자료관리 창이 생성됩니다. 이후의 작업은 데이터마법사를 이용한 주소용 라벨 만들기의 5번 이후의 작업과 동일합니다.

6. 확인버튼을 클릭하면, 자료관리 창이 생성됩니다. 그룹이름에 작성하고자 하는 주소록의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 추가하고자 하는 내용을 입력할 수 있습니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

7. 주소록 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

8. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

9. 용지선택이 끝나면, 필드배치창이 생성됩니다.

주소록에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

10. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.


활용매뉴얼-디자인마법사를 이용한 분류표기용 라벨 만들기

디자인마법사를 이용한 분류표기용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 분류표기용 라벨의 '이름표용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-데이터마법사를 이용한 분류표기용 라벨 만들기

데이터마법사를 이용한 분류표기용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 분류표기용 라벨에서 원하는 용도를 선택합니다.(여기에서는 도서분류용을 선택했습니다.)

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 주소록의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하거나, 바로 마우스로 클릭, 입력하여 자료를 작성합니다.

6. 모든 작업이 끝나고, 닫기 아이콘( [image])을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

주소록에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 자료의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.


활용매뉴얼-처음부터 내 손으로 분류표기용 라벨 만들기

처음부터 내 손으로 분류표기용 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택이 되면 편집창에 용지가 생성됩니다. 원하는 내용을 입력합니다.

4. 자료를 만들어서 라벨을 만들고 싶을땐, 용지 선택 후 자료 메뉴의 '새 자료'를 선택합니다. 선택하시면 파일 저장창이 생성됩니다. 자료로 저장할 파일 이름을 저장합니다. (주소록 파일은 Data라는 폴더에 저장됩니다.)

5. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다

6. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

7. 자료 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

8. 인쇄범위 설정이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 자료의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.


활용매뉴얼-EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 분류표기용 라벨 만들기

EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 분류표기용 라벨 만들기

1. 메뉴의 [자료-자료 열기]를 선택합니다.

2. 자료 열기 창이 생성되면, 불러오고자 하는 파일 형식을 선택하시고, 열기버튼을 클릭합니다.

3. 변환 질의 창이 생성되면, '예(Y)'를 선택하고 mdb형식(폼텍 디자인 프로 6에서 사용할 수 있는 자료 형식입니다.)으로 새롭게 저장할 파일이름을 입력합니다.

4. 새로 저장할 자료의 파일이름을 입력하면, 변환테이블 설정창이 생성됩니다. 바로 변환버튼을 클릭하거나, 각각의 필드크기 등의 조정을 원하면 테이블 정의에서 목록을 선택합니다. 아래의 필드정보에 선택한 목록이 보여지고, 필드크기를 조정할 수 있습니다. 필드 조정이 끝나면 변환 단추를 클릭합니다

5. 변환단추를 클릭하면 다음과 같은 자료변환작업 성공창이 생성됩니다.

6. 확인버튼을 클릭하면, 자료관리 창이 생성됩니다. 수정 내용이 없으면, 닫기버튼을 클릭합니다.

6. 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.


활용매뉴얼-디자인마법사를 이용한 물류관리용 라벨 만들기

디자인마법사를 이용한 물류관리용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 물류관리용 라벨의 '물류관리용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-데이터마법사를 이용한 물류관리용 라벨 만들기

데이터마법사를 이용한 물류관리용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 물류관리용 라벨에서 '물류관리용'을 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

5. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

6. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

7. 용지선택이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

8. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

9. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.


활용매뉴얼-처음부터 내 손으로 물류관리용 라벨 만들기

처음부터 내 손으로 물류관리용 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후 자료 메뉴의 '새 자료'를 선택합니다. 선택하시면 파일 저장창이 생성됩니다. 자료를 저장할 파일 이름을 저장합니다. (자료 파일은 Data라는 폴더에 저장됩니다.)

4. 파일이름을 입력하시면, 사용자 정의 데이터베이스 창이 생성됩니다. 분류에서 물류관리용을 선택하고 예제필드에서 만들고자 하는 필드를 선택합니다. 필드를 추가하고자 할 때는 사용자 정의 필드에 필드이름과 필드크기 등을 입력하여 '>' 버튼을 클릭하고 만들기 버튼을 누릅니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 자료 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

8. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

9. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.


활용매뉴얼-디자인마법사를 이용한 파일 인덱스 라벨 만들기

디자인마법사를 이용한 파일 인덱스 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 파일인덱스용 라벨의 '파일인덱스용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-데이터마법사를 이용한 파일인덱스용 라벨 만들기

데이터마법사를 이용한 파일인덱스용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 파일인덱스용 라벨을 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다. 파일인덱스의 경우 세로로 용지방향을 바꾸기 위해 가로용지를 선택합니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

10. 글자를 세로쓰기를 원할 경우에는, 개체를 선택한 후에, 마우스 오른쪽 버튼을 클릭합니다. 여기에서 필드 등록정보를 클릭합니다.

11. 자동맞춤이 고정으로 선택되어 있습니다. 자동맞춤을 한번 더 클릭해서, v,표시를 지워줍니다. 확인버튼을 누릅니다.

12. 편집창이 생성되면, 세로쓰기를 원하는 개체를 마우스로 선택하고, 마우스로 개체영역을 세로로 길게 만들어 줍니다. 그러면 개체 영역에 맞춰서 글자가 세로로 길게 써 집니다.


활용매뉴얼-처음부터 내 손으로 파일인덱스용 라벨 만들기

처음부터 내 손으로 파일인덱스용 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후 자료 메뉴의 '새 자료'를 선택합니다. 선택하시면 파일 저장창이 생성됩니다. 자료를 저장할 파일 이름을 저장합니다. (자료 파일은 Data라는 폴더에 저장됩니다.)

4. 파일이름을 입력하시면, 사용자 정의 데이터베이스 창이 생성됩니다. 분류에서 물류관리용을 선택하고 예제필드에서 만들고자 하는 필드를 선택합니다. 필드를 추가하고자 할 때는 사용자 정의 필드에 필드이름과 필드크기 등을 입력하여 '>' 버튼을 클릭하고 만들기 버튼을 누릅니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 자료 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

8. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

9. 파일인덱스용도에 맞게 용지 방향을 세로로 변경해 줍니다. 메뉴의 [파일-가로용지]를 선택합니다.

10. 용지가 세로로 바뀌면, 글자도 세로쓰기를 합니다. 세로로 쓰고 싶은 개체를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 필드등록정보를 선택합니다.필드등록정보 창이 생성되면, 자동맞춤 v표시를 제거하고, 확인 버튼을 클릭합니다.

11. 편집창에서 마우스 버튼을 누른채로 세로로 길 게 개체 영역을 늘려줍니다. 글자가 세로로 배치되면, 글꼴, 크기 등을 편집합니다.


활용매뉴얼-디자인마법사를 이용한 바코드 라벨 만들기

디자인마법사를 이용한 바코드 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 바코드용 라벨의 '바코드용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 바코드 아이콘을 클릭하고 용지 위를 마우스로 찍으면, 바코드 등록정보창이 생성됩니다. 여기에서 바코드 종류를 선택하고, 직접입력이나 일련번호를 선택, 바코드 코드를 입력하고 확인버튼을 누르면 용지위에 바코드가 생성됩니다.

5. 편집창에 보여지는 바코드 라벨에 이상이 없으면, 인쇄버튼을 클릭, 라벨로 출력합니다


활용매뉴얼-데이터마법사를 이용한 바코드용 라벨 만들기

데이터마법사를 이용한 바코드용 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 바코드용 라벨을 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다. 파일인덱스의 경우 세로로 용지방향을 바꾸기 위해 가로용지를 선택합니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 왼쪽 아이콘 중에서 바코드 아이콘을 선택하고, 용지위를 마우스로 클릭합니다.

10. 바코드 등록정보창이 생성되면, 필드연결을 선택하고, 필드에 코드를 선택하고 확인버튼을 누릅니다.

11. 용지위에 바코드가 생성되면 크기, 위치 등을 조정합니다.


활용매뉴얼-처음부터 내 손으로 바코드용 라벨 만들기

처음부터 내 손으로 바코드용 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후 자료 메뉴의 '새 자료'를 선택합니다. 선택하시면 파일 저장창이 생성됩니다. 자료를 저장할 파일 이름을 저장합니다. (자료 파일은 Data라는 폴더에 저장됩니다.)

4. 파일이름을 입력하시면, 사용자 정의 데이터베이스 창이 생성됩니다. 분류에서 물류관리용을 선택하고 예제필드에서 만들고자 하는 필드를 선택합니다. 필드를 추가하고자 할 때는 사용자 정의 필드에 필드이름과 필드크기 등을 입력하여 '>' 버튼을 클릭하고 만들기 버튼을 누릅니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 자료 작성이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

8. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 바코드 아이콘을 선택합니다.

9. 바코드 등록정보 창이 생성되면, 필드연결에 코드를 선택합니다. 확인버튼을 클릭합니다.

10. 편집창에 바코드가 생성됩니다. 글꼴 등을 편집합니다.


활용매뉴얼-디자인마법사를 이용한 CD 라벨 만들기

디자인마법사를 이용한 CD 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 미디어용 라벨의 'CD용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.

워드아트 기능이나, 그라데이션 기능, 이미지 편집 기능을 이용하면 더욱 멋진 CD 라벨을 만들 수 있습니다.

워드아트 기능 보기

그라데이션 기능 보기

이미지 편집 기능 보기


활용매뉴얼-데이터마법사를 이용한 비디오 라벨 만들기

데이터마법사를 이용한 비디오 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 미디어용 라벨에서 '비디오용'을 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

10. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.


활용매뉴얼-처음부터 내 손으로 미니 CD 라벨 만들기

처음부터 내 손으로 미니 CD 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후, 편집창에 용지가 생성됩니다. 글입력, 클립아트, 워드아트, 그라데이션 등으로 편집을 합니다. 먼저 워드아트 기능을 이용해 보겠습니다.

3-1. 글자의 위치 조정을 원할 경우에는, 마우스의 오른쪽 버튼을 클릭한 후, '라벨 크기에 맞춤' 이나 '라벨 중심에 맞춤'을 이용합니다.

더 자세한 워드아트 기능을 보시고자 하시면, 다음을 클릭해 주십시오.

워드아트 기능 보기

그라데이션 기능 보기


활용매뉴얼-데이터마법사를 이용한 캐릭터 라벨 만들기

데이터마법사를 이용한 캐릭터 라벨 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창이 생성되면, 데이터마법사 탭을 선택하고, 캐릭터 라벨에서 '이름표용'을 선택합니다.

선택이 끝나면, 다음 버튼을 클릭합니다.

3. 다음을 클릭하면, 파일이름 저장 창이 생성됩니다. 작업할 자료의 파일 이름을 입력하고, 저장버튼을 클릭합니다.

4. 파일이름을 입력하면 데이터베이스 작성 창이 생성됩니다. 여기에서는 자료에 넣고자 하는 항목을 만듭니다. 예제필드에 있는 항목을 '>' 버튼을 이용하여 선택하거나, 더 추가하고자 하는 항목은 사용자 정의 필드의 필드이름에 입력하여 '>' 버튼을 이용하여 추가합니다.

5. 데이터 베이스 작성이 끝나면, 자료관리창이 생성됩니다. 그룹이름에 작성하고자 하는 자료의 그룹이름을 입력하고, 확인을 누릅니다. 구성원 추가 버튼을 클릭하여 자료를 작성하거나, 바로 입력하여 자료를 작성합니다.

구성원 등록정보에 대해서 더 자세한 정보를 원하시면, 여기를 클릭해 주세요.

6. 모든 작업이 끝나고, 닫기 아이콘을 클릭하면, 인쇄범위 설정 창이 생성된다. 라벨에 인쇄하고자 하는 인쇄범위를 선택한 후 확인버튼을 클릭합니다.

7. 인쇄범위 설정이 끝난 후, 용지선택창이 생성됩니다. 가지고 있는 용지번호를 선택하고 확인버튼을 누릅니다.

8. 용지선택이 끝나면, 필드배치창이 생성됩니다.

자료에서 만든 필드목록이 나열되며, 그 목록중에 라벨에 배치할 것만 '>' 버튼을 이용하여 선택합니다. 필드에 배치된 항목들은 마우스로 위치 이동이 가능하며, 취소는 '<' 버튼을 이용합니다.

9. 필드배치가 끝나고 확인버튼을 클릭하면, 편집창에 주소록의 첫 번째 데이터가 적용된 라벨이 보여집니다. 글꼴변경 등 편집을 할 수 있습니다.

10. 편집창의 라벨용지 위에 배치된 필드 외에 추가하고자 하는 필드가 있을 경우에는, 메뉴의 [삽입-자료항목]을 선택하거나, 자료항목 아이콘을 선택합니다.


활용매뉴얼-처음부터 내 손으로 캐릭터 라벨 만들기

처음부터 내 손으로 캐릭터 라벨 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후, 편집창에 용지가 생성됩니다. 글입력, 클립아트 등으로 편집을 하면 됩니다.


활용매뉴얼-디자인마법사를 이용한 명함 만들기

디자인마법사를 이용한 명함 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 명함의 '패션용'을 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-처음부터 내 손으로 명함 만들기

처음부터 내 손으로 명함 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후, 편집창에 용지가 생성됩니다. 글입력, 클립아트 등으로 편집을 하면 됩니다.


활용매뉴얼-디자인마법사를 이용한 포토스티커 만들기

디자인마법사를 이용한 포토스티커 만들기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 포토스티커 용지의 '포토스티커'를 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-처음부터 내 손으로 포토스티커 만들기

처음부터 내 손으로 포토스티커 만들기

1. 메뉴의 [파일-새로 만들기]를 선택하거나, 새로만들기 아이콘을 선택합니다.

2. 용지선택창이 생성되면, 갖고 계신 용지를 선택합니다.

3. 용지 선택 후, 편집창에 용지가 생성됩니다. 글입력, 클립아트 등으로 편집을 하면 됩니다.


활용매뉴얼-T-Shirts 전사용지에 출력하기

T-Shirt 전사용지에 출력하기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 스페셜 잉크젯 용지의 'T-Shirt 전사 용지'를 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 워드아트, 이미지 편집 기능 등을 이용하여 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-잉크젯 캔버스 용지에 출력하기

잉크젯 캔버스 용지에 출력하기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 스페셜 잉크젯 용지의 '잉크젯 캔버스 용지'를 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 글꼴 등 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


활용매뉴얼-마우스 패드 용지에 출력하기

마우스 패드 용지에 출력하기

1. 마법사 아이콘을 클릭하거나, 메뉴의 [파일-마법사]를 선택하여, 마법사 선택창을 생성합니다.

2. 마법사 선택창에서 디자인 마법사 탭을 선택하고, 스페셜 잉크젯 용지의 '마우스 패드 용지'를 선택한 후, 다음을 클릭합니다.

3. 디자인 마법사창이 생성되면, 마음에 드는 샘플을 골라 '>'버튼을 이용해 선택합니다. 라벨 디자인에 선택이 되면, 마우스로 더블클릭을 해서 내용을 고친다. 수정이 끝나면 확인 버튼을 클릭합니다.

4. 편집창에서 워드아트, 이미지 편집 기능 등을 이용하여 자세한 편집을 한 후, 인쇄버튼을 클릭, 라벨로 출력합니다.


출력 및 저장

1. 인쇄하기

2. 자료 출력하기

3. 하드디스크에 저장하기

4. 플로피 디스켓에 저장하기


출력 및 저장-라벨출력하기

인쇄하기

1. 작업이 모두 끝나면 메뉴의[파일-인쇄]를 선택하거나, 기본 도구에서 인쇄 아이콘을 선택합니다.

2. 인쇄를 선택하면, 인쇄범위 설정창이 생성된다. 같은 내용을 여러 개 인쇄하려면 반복인쇄에서 필요한 개수만큼을 수치로 입력합니다. 여러 장을 출력하고자 하면, 용지단위에 필요한 장수만큼 입력합니다. 쓰고 남은 라벨용지를 쓰고자 할 때는 마우스로 시작위치를 라벨용지 그림 위에 클릭해주거나, 라벨 인쇄 시작위치의 행과 열을 화살표로 조정합니다.

칼선 인쇄는 A4 용지에 테스트 인쇄를 할 때, 라벨 외곽선을 인쇄할 수 있는 기능입니다.

3. 자료와 연결된 라벨을 인쇄할 때는 데이터 단위에 체크가 됩니다. 데이터 단위 인쇄란 다음과 같이 자료(데이터)를 이용해서 라벨작업을 할 때, 자료를 모두 라벨로 인쇄할 때는 '모든 데이터 인쇄'를 선택하고, 어느 특정 범위의 데이터만 라벨로 출력하고 싶을 때는 '지정한 범위의 데이터 인쇄'를 선택, 몇 번째 데이터부터 몇 번째까지 라벨로 출력하고 싶은지를 입력해 주면 됩니다. 데이터별로 똑같은 라벨을 여러 장 출력하고 싶을 때는, 데이터 반복인쇄를 체크하시고 반복횟수를 입력하시면 됩니다.

첫 페이지만 미리보기가 설정(v 표시)되어 있으면, 미리보기 시 첫 페이지만 보입니다. 전체 페이지를 보고자 하실 때는 마우스로 클릭하시어 v표시를 지우십시오.데이터 중 일부만을 라벨로 인쇄하고 싶을 때는 데이터 범위를 입력하시고, 한 라벨을 여러 장 인쇄할 때는 반복횟수에 원하시는 수를 입력하십시오.

4. 인쇄범위 설정이 끝나면, 미리보기 화면이 생성되고, 인쇄 버튼을 클릭하면 인쇄가 됩니다. 프린터기 설정, 프린터 설정도 이 화면에서 합니다. 라벨 인쇄시에 라벨 외곽선 인쇄를 원할 때는 [image] (칼선 인쇄)단추를 클릭합니다.


출력 및 저장-자료출력하기

자료 출력하기

1. 메뉴의[자료-주소록 열기 또는 자료 열기] 메뉴의 주소록 열기나 자료 열기를 선택합니다.

2. 열기창이 생성되면, 열고자 하는 파일을 선택한 후 열기를 누릅니다.

3. 파일을 불러오면, 자료관리창이 생성되고, 인쇄하고자 하는 구성원을 선택합니다. 선택난을 클릭하면 구성원 선택이 됩니다. 전체 구성원을 모두 선택하려면, 전체 구성원 선택 아이콘을 클릭합니다. 그리고 나서 자료인쇄 아이콘을 선택합니다.

4. 자료인쇄 아이콘을 클릭하면, 자료인쇄 창이 생성됩니다. 원하는 보고서 템플릿과 보고서 디자인을 선택하고 작업이 끝나면, 미리보기를 클릭합니다.

5. 미리보기 화면에서 이상이 없으면, 인쇄버튼을 클릭합니다.


출력 및 저장-하드디스크에 저장하기

하드디스크에 저장하기

1. 파일 메뉴의 '저장'을 선택합니다.

2. 파일 저장 창이 나오면 위치에서 'Design'폴더를 선택합니다. 파일에 저장할 디자인의 파일명을 입력합니다.

3. 파일명까지 입력이 끝나면 저장버튼을 클릭합니다.


출력 및 저장-플로피 디스켓에 저장하기

플로피 디스켓에 저장하기

1. 파일 메뉴의 '저장'을 선택합니다.

2. 파일 저장 창이 나오면 위치에서 플로피 디스켓의 위치를 찾아 선택합니다. ( 예 : 3.5'플로피 디스켓의 경로가 A:라면 위치에서 '3.5 플로피(A:)를 선택합니다.)

3. 파일에 저장할 디자인의 파일명을 입력하고 저장을 합니다.


고객지원

1. 고객지원서비스

2. 홈페이지 정보

3. Upgrade 정보


고객지원-고객지원 서비스

고객지원 서비스

폼텍 디자인 프로 6를 사용하는 모든 사용자는 고객지원 서비스를 받을 수 있습니다. 우선 이곳의 도움말을 잘 살펴보시거나, 매뉴얼을 자세히 읽어보시기 바랍니다. 그래도 문제를 해결할 수 없을 때는 홈페이지 Q&A를 이용하시거나 고객지원팀으로 전자우편 또는 전화를 주시기 바랍니다.

1. 클로버 서비스 라인 : 080-300-2100

2. 고객지원 전화 : 031-982-4952

3. FAX : 031-982-4953

4. Web : www.formtec.co.kr

5. E-mail : service@formtec.co.kr

6. 우편 : <415-070> 경기도 김포시 풍무동 32-2 한국폼텍(주) 고객지원팀


고객지원-홈페이지 정보

홈페이지 정보

폼텍 디자인 프로 6에 대한 최신 정보와 그와 관련된 다른 정보(신제품 소식이나 Upgrade 정보)는 한국폼텍(주) 홈페이지에서 얻을 수 있습니다.

홈페이지 바로가기( www.formtec.co.kr )

도움말 정보 : PRO031020판


고객지원-Upgrade정보

Upgrade 정보

폼텍 디자인 프로 6 프로그램과 매뉴얼 등 최신 Upgrade 정보와 Download는 한국폼텍(주) 홈페이지에서 얻을 수 있습니다.

소프트웨어 바로가기


제품정보

1. 제품소개

2. 구입정보


제품정보-구입정보

구입정보

폼텍의 다양한 출력용지 및 소프트웨어, 사무용 제품은 대형문구점 및 전산소모품점에서 쉽게 구입할 수 있습니다. 또한 폼텍 쇼핑몰을 이용하셔도 편리하게 구입하실 수 있습니다.

폼텍쇼핑몰 바로가기


제품정보-제품소개

제품소개

폼텍의 다양한 출력용지 및 소프트웨어, 사무용 제품의 정보와 그와 관련된 다른 정보(신제품 소식이나 Upgrade 정보)는 한국폼텍의 홈페이지로 오시면 자세하게 보실 수 있습니다.

제품소개 바로가기


부록

1. 주소록(자료)관리방법

2. 개체선택방법


부록-주소록(자료)관리

주소록(자료) 관리 방법

1. 메뉴의 [자료-주소록열기, 자료열기]를 선택하면, 파일열기창이 생성되고, 파일을 선택하면, 자료관리창이 생성됩니다.

2. 이 자료관리창에서 주소록관리(자료관리)를 할 수 있습니다. 다음은 자료관리창입니다. 우선 자료관리창에 있는 아이콘들에 대해서 알려드리겠습니다.

(1) 구성원추가

(2) 그룹추가

(3) 전체 구성원 선택/해제

(4) 전체그룹선택/해제

(5) 그룹관리 - 선택한 모든 항목을 지정한 그룹으로 이동.

(6) 조건검색&선택

(7) 인쇄범위설정

(8) 자료목록인쇄

(9) 닫기

(10) 필드고정

(11) 데이터 이동 - 처음, 이전, 다음, 마지막

(12) 추가

(13) 삭제

2-1. 구성원 추가

주소록에 새로운 구성원을 추가할 경우에 사용하거나 제품목록에 새로운 제품을 등록할 경우 사용합니다.

연속입력을 선택하시면 구성원 추가를 여러 번 선택하는 번거로움이 없이

많은 데이터를 입력하실 수 있어 더욱 편리합니다.

1) 개인정보

구성원 등록정보 구성은 개인정보, 회사정보, 메모, 발송정보로 구분되어 있습니다. 개인정보에는 집주소, 전자우편 주소 등 개인적인 내용을 입력합니다. 연속입력에 v체크를 하시면, 창이 자동으로 계속 생성되어 여러 명의 구성원 등록을 하실 때, 편리합니다.

2) 회사정보

회사정보에는 회사명, 부서 등 다니고 있는 회사에 관한 정보를 입력합니다.

3) 메모

메모에는 생년월일, 결혼기념일, 기억해야 할 사항 등을 입력하여 추후 참고를 할 수 있는 것들을 메모합니다.

4) 발송정보

발송정보에는 우편물 발송을 위한 주소가 자동적으로 나타납니다. 발송구분이라는 체크박스가 있어 집 또는 회사 중 발송할 곳을 선택할 수 있습니다. 기본적으로 회사로 설정되어 있으나 체크한 항목을 변경하여 집으로 설정할 수 있습니다.

2-2. 그룹추가

주소록에 그룹을 나누어 관리 할 경우 사용합니다. 인쇄 시 그룹별 인쇄나 자료목록 출력 등 그룹을 나누어 사용하시면 더욱 효율적인 자료관리가 됩니다.

2-3. 전체 구성원 선택

현재 그룹에 구성원들을 모두 선택하는 기능입니다. 선택/해제가 가능하며 한번 더 선택을 하시면 선택과 해제가 반복 됩니다.

2-4. 전체그룹선택

현재 자료파일에 있는 모든그룹에 모든구성원들을 선택하는 기능입니다. 선택/해제가 가능하며 한번 더 선택을 하시면 선택과 해제가 반복 됩니다.

2-5. 인쇄범위 설정

주소록데이터를 라벨로 인쇄하기 위해 범위를 지정하는 기능입니다. 선택된 구성원을 이용하여 원하는 사람만 출력이 가능하며 현재그룹구성원을 선택하시면 현재 그룹에 입력된 구성원 모두를 라벨로 인쇄하실 수 있으며, 전체그룹구성원은 현재 파일에 입력된 모든 그룹에 구성원을 라벨로 인쇄하실 수 있습니다.

2-6. 자료목록 인쇄

입력된 주소록의 목록을 출력할 수 있는 기능으로 유형별 예제템플릿이 제공되면 사용자가 임의로 디자인하여 직접 보고서양식을 만들어 인쇄할 수 있도록 다양한 편집이 가능합니다.

(1) 보고서템플릿

보고서템플릿 에서는 유형별 예제템플릿이 있어 원하는 유형의 보고서 출력이 가능하며 예제를 선택하시면 미리보기를 통해서 확인이 가능합니다.

(2)보고서 디자인

필드선택

보고서 출력을 위한 디자인을 사용자가 지정해 줄 수 있는 기능입니다.보고서출력을 원하는 필드만을 선택할 수 있으며 미리보기를 통해서 확인이 가능합니다.

필드속성

선택된 필드의 이름을 정해주고 폭과 간격, 글꼴의 변경이나 크기변경 등이 가능하며 미리보기를 통해서 확인이 가능합니다.

기타

보고서제목과 여백을 정해줍니다. 행 높이와 제목의 글꼴변경 등이 가능하며 미리보기를 통해서 확인이 가능합니다.

머리말, 꼬리말

전체 보고서의 머리말과 꼬리말을 지정해 줄 수 있으며 글꼴의 변경이나 구분선 등 다양한 편집이 가능하며, 미리보기를 통해서 확인이 가능합니다.

미리보기

자료목록인쇄를 위한 미리보기 기능입니다. 보고서템플릿과 보고서디자인을 이용하여 디자인된 형식이 적용되며 미리보기 후에는 자료목록을 인쇄하실 수 있습니다.

2-7. 닫기

자료관리에서 데이터 입력을 모두 마치고 라벨로 인쇄하기 위해 자료관리창을 닫는 기능입니다. 선택시 용지가 선택되어 있지 않으면, 데이터를 라벨로 인쇄하기 위한 라벨용지 선택창이 나타나고, 용지선택이 되어 있으면, 필드배치창으로 이동됩니다.

2-8. 필드고정

지정된 필드를 고정하여 데이터를 추가 입력할 수 있으며, 또한 자료내용을 확인할 경우에 편리하게 사용할 수 있는 기능입니다. 필드고정을 위한 필드의 선택은 왼쪽에서 부터의 순서를 기준으로 합니다.

2-9. 데이터 이동

입력된 데이터에서의 이동을 위한 기능으로 처음, 이전, 다음, 마지막 데이터 순서로 이동이 가능합니다.

2-10. 추가

입력된 데이터에 새로운 구성원을 추가할 수 있는 기능입니다.

2-11. 삭제

입력된 데이터에서 구성원을 삭제할 수 있는 기능으로 삭제된 데이터는 다시 복구할 수 없습니다.

2-12 자료관리창의 오른쪽 상단에 닫기 아이콘( [image])을 누르면, 질의 창이 생성됩니다.

'예(Y)'를 클릭하면, 라벨 작업이 중단되고, 자료입력창이 사라집니다. '아니오(N)'를 클릭하면, 자료입력창이 사라지고, 인쇄범위 설정 창이 생성되면서, 작업중이던 라벨 디자인이 계속 진행됩니다. '취소'를 클릭하면, 작업중이던 자료관리창이 그대로 남습니다.

3. 필드배치

선택된 라벨용지에 인쇄하고자 하는 필드를 선택 할 수 있으며, 마우스로 위치를 변경하여 라벨인쇄를 위한 디자인 할 수 있습니다.

4. 편집창

라벨인쇄를 위한 메인창이 나타나며, 이곳에서는 글꼴의 변경이나 크기변경 등 더욱 다양한 편집이 가능하며 저장, 인쇄하실 수 있습니다.


개체선택방법

1. 개체클릭 : 한 개의 개체를 선택하게 됩니다.

2. Shift + 개체클릭 : 현재 선택된 개체리스트에 개체를 추가하거나 제거합니다.

3. 클릭 & 드래그 : 선택된 영역안에 완전히 포함되는 개체를 선택합니다.

4. Ctrl + 클릭 & 드래그 : 선택된 영역안에 개체의 일부라도 포함되면 선택합니다.


활용매뉴얼-주소록을 이용한 주소용 라벨 만들기

주소록을 이용한 주소용 라벨 만들기

1. 메뉴 의 [자료->새 주소록] 을 선택한다. 주소록으로 저장할 파일 이름을 저장합니다. (주소록 파일은 Address라는 폴더에 저장됩니다.)

2. 새 주소록을 선택하면, 주소록으로 저장할 파일 이름을 입력하는 파일 저장창이 생성된다.

3. 파일이름을 저장하면 자료관리 창이 생성된다.

4. 도구 아이콘 중에 [구성원 추가] 를 클릭하면, 구성원 등록 정보 창이 생성되며, 내용을 입력하신 후 확인버튼을 누르시면 됩니다.

5. 모든 자료를 입력하신후, 자료관리창의 [닫기]아이콘을 클릭하시면, 인쇄범위 설정 창이 생성된다. 작업하고자 하는 구성원 그룹을 선택하고, 용지설정을 한 후(용지설정 버튼을 클릭하면 제품선택 창이 생성되고 용지를 선택하면 된다.) 확인버튼을 클릭한다.

6. 인쇄범위 설정이 끝나면, 필드배치창이 생성된다. 필드목록 중에서 용지에 인쇄하고자 하는 항목만 선택하여 필드에 배치시킨 후, 확인버튼을 클릭한다.

7. 필드배치가 끝나면, 편집창에 선택한 용지위에 입력한 정보가 적용되어 보여진다. 편집창 하단에는 작성한 주소록이 보여진다.


활용매뉴얼-주소록을 이용한 주소용 라벨 만들기

EXCEL 및 ACCESS 자료를 이용한 주소용 라벨 만들기

1. 메뉴 의 [자료->자료열기] 를 선택한다.

2. 자료열기를 선택하면, 자료열기창이 생성된다. 이 때 파일형식의 화살표를 누르면, 파일형식을 선택할 수 있다. 여기에서는 EXCEL을 선택해보도록 한다.

3. 파일이름을 입력하고 열기 버튼을 클릭하면, 다음과 같은 질의창이 생성된다. '예(Y)'를 클릭한다.

4. 자료변환이 정상적으로 이루어지면 구성원의 등록정보를 수정할 수는 자료관리 창이 열리게 됩니다.

5. 도구 아이콘 중에 [구성원 추가] 또는 [선택부분]을 클릭하셔서, 구성원을 추가입력을 하시거나, 입력된 내용을 수정하신 후 확인버튼을 누르시면 자료가 변경됩니다.

6. 모든 자료를 입력하신후, 자료관리창의 [닫기]아이콘을 클릭하시면, 인쇄범위 설정 창이 생성된다. 작업하고자 하는 구성원 그룹을 선택하고, 용지설정을 한 후(용지설정 버튼을 클릭하면 제품선택 창이 생성되고 용지를 선택하면 된다.) 확인버튼을 클릭한다.<

7. 인쇄범위 설정이 끝나면, 필드배치창이 생성된다. 필드목록 중에서 용지에 인쇄하고자 하는 항목만 선택하여 필드에 배치시킨 후, 확인버튼을 클릭한다.

8. 필드배치가 끝나면, 편집창에 선택한 용지위에 입력한 정보가 적용되어 보여진다. 편집창 하단에는 작성한 주소록이 보여진다.


글꼴 도구(상세설명)

문자와 도형에 대해서 다양한 편집을 할 수 있습니다.

1. 문자의 모양은 [image] 를 클릭하여 다양하게 변경할 수 있습니다.

2. 문자의 크기를 변경하려면 [image] 를 클릭하여 변경할 수 있습니다.

3. 문자(글자)를 굵게 또는 기울임을 주거나 , 밑줄을 그을 수 있습니다.

4. 문자(글자)를 문자열 상자에서 왼쪽, 가운데, 오른쪽으로 정렬할 수 있습니다.

5. 문자(글자)를 문자열 상자에서 위쪽, 가운데, 아래쪽에 맞출 수 있습니다.

6. 문자(글자)의 색을 바꿀 수 있습니다.

글자색 선택 버튼에는 항상 사용자가 선택한 글꼴의 색상이 나타나게 됩니다.

7. 문자(글자) 및 도형의 배경색을 바꿀 수 있습니다.

문자 및 도형의 배경색 선택 버튼에는 항상 사용자가 선택한 배경색이 나타나게 됩니다.

8. 선의 색을 바꿀 수 있습니다.

선색 버튼에는 항상 사용자가 선택한 배경색이 나타나게 됩니다.

9. 필드 등록 정보에 들어가지 않아도, '자동맞춤'을 해제, 선택 할 수 있습니다.

주소가 길어 라벨지에 다 들어가지 않는 경우에는, 마우스의 오른쪽 버튼을 클릭하여, 필드 등록 정보를 선택해, '자동맞춤'을 해제한 후, 마우스로 개체 영역의 크기를 라벨지에 글이 두 줄로 나올 수 있도록 조정을 해야 한다.

이 때, 굳이 필드 등록정보를 선택하지 않아도 '자동맞춤' 아이콘을 클릭함으로써, '자동맞춤'을 자동 선택, 해제할 수 있습니다.